Logo
Click for Honda Manuals, Parts and Model Guides!
Results 1 to 16 of 16
  1. #1
    Join Date
    Feb 2011
    Location
    Pacific Northwest ish
    Posts
    93

    Default BF 50hp tell tale spits water but motor overheating

    Hi, my 2006 Honda
    BF50 is spitting out water from the tell tale but my motor is overheating.

    We've removed thermostat and water jacket cover and pushed weed eater wire (plastic) into all the ports thinking we may have calcium build up but get no residue and the wire goes well into the motor.

    we've removed the leg and blew water up the intake and get water out of the lower jacket port and tell tale.

    How else can we diagnose where our blockage it?
    fresh water use though we do get calcium build up, hence cooling issues in the past.

    Any ideas?

  2. #2
    Join Date
    Feb 2011
    Location
    Pacific Northwest ish
    Posts
    93

    Default Re: BF 50hp tell tale spits water but motor overheating

    here's a bit more info
    yes the tell tale is spitting water seems to be just fine but the water that's coming out is not cool. If I leave my hand in the spitting water it's almost to hot to leave it in place. Should the water coming out of the motor be warm at best and likely cool if the rpm is in idle?

  3. #3
    Join Date
    Sep 2008
    Location
    Hague, Virginia, USA
    Posts
    4,257

    Default Re: BF 50hp tell tale spits water but motor overheating

    The next obvious step is to change the water pump impeller, or better yet, the whole water pump. When is the last time that was done? When you remove the impeller closely observe whether any of the vanes are missing or missing pieces. If so, you will need to flush it out.
    CHawk 25 DLX

  4. #4
    Join Date
    Feb 2011
    Location
    Pacific Northwest ish
    Posts
    93

    Default Re: BF 50hp tell tale spits water but motor overheating

    thanks
    impeller changed fall last year. motor has @10 hours of use since. impeller looks good, vanes fine, rubber soft. that said we'll change it.
    when we changed it last fall we did a complete pump kit change

  5. #5
    Join Date
    Mar 2009
    Location
    Cincinnati, OH USA
    Posts
    4,395

    Default Re: BF 50hp tell tale spits water but motor overheating

    You did not say whether you tested or replaced the thermostat.

    If the thermostat is not opening, then that is your blockage.

    If you think you have build up in the cooling passage, you can normally see evidence of it in the thermostat housing. If there is no buildup, then it is time to give it a good backflush.

    Instead of blowing water up the water pickup, take a garden hose and put it up to the thermostat housing and blast it. You should see good flow out of the water tube and the exhaust. If you do not see any flow out of the telltail, put your finger over the end of the water tube and there should be enough pressure to come out of the telltail.

    If you do not get the flow, it is possible that you picked up sand and/or other debris and it is plugging up the passages in the head/block around the cylinders. The weed whip line can not get to these areas.

    If you are running this engine on a hose and using earmuffs to supply the water, be sure to tape up the third intake that is located on the cavitation plate, above the prop.

    Mike

  6. #6
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    2,929

    Default Re: BF 50hp tell tale spits water but motor overheating

    What hondadude said.
    What I would add is that you may also blast the passages in the t-stat housing with compressed air as well as water to clear any debris from inside.

    Also, pushing some white vinegar or some CLC through those passages could help with some descaling. Just make sure that you rinse it out thoroughly when you are finished.

    One thing I have seen many times when people change the pump and flow seems to be low is that they have the impeller vanes pointing the wrong way. The pump will move water that way....sometimes an impressive amount of water....but it will never pump at full efficiency if incorrectly installed.

    Good luck.

  7. #7
    Join Date
    Feb 2011
    Location
    Pacific Northwest ish
    Posts
    93

    Default Re: BF 50hp tell tale spits water but motor overheating

    thanks guys great ideas
    We run our boat on Alta Lake in Whistler Resort
    https://www.whistlerblackcomb.com/
    we get what looks like calcium build up.
    Mercuric acid works to break it down but the acid eats the impeller, white vinegar works ok too but not as good but doesn't eat the impeller

    re thermostat, looks like it's working, some build up of calcium, not nearly as bad as last year when things were clogged up badly.
    we took the water jacket off, looked dry but we were also not pushing water and had a hot motor.
    we pushed the weed eater wire in the ports and have not checked for water since.

    will try the blowing water and air down instead of up.
    and replace the impeller, think it's in correct, counterclockwise?

    and thanks for suggesting taping the intake above the cavitation plate and rising everything out after.

    I was looking up impeller parts and wondering if the US motor is a different part than the Canadian one. I have a US motor in Canada
    will source this out and find out.

  8. #8
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    2,929

    Default Re: BF 50hp tell tale spits water but motor overheating

    The impeller rotates clockwise, looking down on it. So, if you are saying that the vane arms are pointing to the left.....then that is correct.
    I think Mike is the only one here qualified to answer your question about Canadian vs. American outboard parts. I would assume they would be the same but I could be wrong.

    As far as back flushing goes try to use something....a rag....a rubber cone....or ANYTHING that will give you a tight seal at your hose and air nozzle to get the maximum effect of the pressure. Theres really nothing in there that you can damage by using pressure so don't be squeamish about shooting the full pressure to it. If there is a blockage, this is your best chance to blow it out.

    Good luck.
    Last edited by jgmo; 10-11-2016 at 09:22 PM.

  9. #9
    Join Date
    Mar 2009
    Location
    Cincinnati, OH USA
    Posts
    4,395

    Default Re: BF 50hp tell tale spits water but motor overheating

    The parts should all be the same for the engines. They are originally from Japan. There may be different packaging of kits, etc between American Honda and Honda of Canada. As long as you search for the part by serial number or model, it should be fine.

    Someone else on the Forum ran a solution of vinegar through the engine, with the lower unit off. He connected a hose from a bilge pump that was in a container of solution and the pump gave a continuous flow of solution through the motor.

    Of course, the motor was not running. I would think running the engine would go faster, but the bilge pump method seems pretty straight forward and controlled.

    Mike

  10. #10
    Join Date
    Feb 2011
    Location
    Pacific Northwest ish
    Posts
    93

    Default Re: BF 50hp tell tale spits water but motor overheating

    HI I put a couple of gallons of vingear in a big pail, tilted the motor with leg intact into it, tell tale pissing back into the bucket. seems to work, still will follow all your instructions

  11. #11
    Join Date
    Feb 2011
    Location
    Pacific Northwest ish
    Posts
    93

    Default Re: BF 50hp tell tale spits water but motor overheating

    another summer goes by and our motor clogging issue continues.
    vinegar lots of poking weed wacker wire up the tell tale and time seems to work.
    new impeller, new thermostat.
    currently it's spitting water out the tell tale pretty smooth. that said the water coming out the tell tale is pretty warm when idling at 2500 rpm. is this normal or should it be almost the same temp as the water it's getting pumped up from?
    here's a link to some pics of the build up. the fin had it bad too but we'd already brushed most of it off.
    The big question is why are we getting this build up in the first place on a fresh water lake?
    It's not the zincs is it? they seem ok and any pics of zinc problems on the net don't look like what we are getting.
    https://www.dropbox.com/sh/17b7sb2rm...i1sS6x8ka?dl=0

  12. #12
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    2,929

    Default Re: BF 50hp tell tale spits water but motor overheating

    I'm not seeing the build up in your pics. Maybe just my tired eyes. Have you had a look at the anode under the water jacket cover?
    #4 in the link below.

    https://www.boats.net/catalog/honda/...cylinder-block

    The water from the tell tale can be fairly warm....depending on the temperature of the water you're in and how long the engine's been running. It shouldn't get so hot that you can't hold your hand under the stream without getting burned.

    One thing I have noticed is that if you're holding your hand in the stream as you turn the engine off, it will scald you! So, don't do that!

  13. #13
    Join Date
    Feb 2011
    Location
    Pacific Northwest ish
    Posts
    93

    Default Re: BF 50hp tell tale spits water but motor overheating

    hi Thanks
    water jacket anode looks fine. i'm just going to replace all anodes.

  14. #14
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    2,929

    Default Re: BF 50hp tell tale spits water but motor overheating

    That's a good idea, in my opinion. The zincs can look unworn but still not be protecting very well. They get a "skin" on them over time that prevents them from sacrificing. The skin acts as an insulation that I believe prevents or, at least, slows down the flow of electrons. Keeping them scratched off with a stainless steel brush is likely to help but you would still have to remove each one to get it completely shined up. So, might as well swap 'em out.

  15. #15

    Default Re: BF 50hp tell tale spits water but motor overheating

    Also on mine (with last owner) the bolts holding the anodes on were a little loose so the electrical connection wasn’t working and started
    eating away the main brackets, I think you would be fine removing them, cleaning them up and refitted...make sure no anti corrosion spray
    gets a chance to drip down onto them from above also.
    It looks abit of corrosion to me under that thermostat,
    Try running engine in salt water......sounds crazy but it cleared up one of my very old motors once( was blocked on fresh water)

    Also my BF45 runs cool to luke warm out the tell tail

  16. #16

    Default Re: BF 50hp tell tale spits water but motor overheating

    You may have had an old impeller that rotted and passed small bits of rubber downstream. I ran my 130 in a lot of vinegar in a barrel with the tell tale dumping water in there and it gradually heated up the whole barrel of water. It loosened up a lot of what I think was salt or calcium or something else. I wasn't getting much water out my telltail and the vinegar freed it up. I put it back together but it had loosened up crud and it kept clogging the telltail, so I ran the boat in the ocean with the telltail end removed to let it flow freely and clear itself out of crud, which worked great, no problem since.

    My problem was overheating and almost no flow from the telltale. The thermostat was stuck open, I installed a complete water pump/impeller kit and did the vinegar and hose flush and its been fine since. My boat is salt water only.

    Don

    In doing your flushing, remove all the cooling hoses from the outside of the motor and leave them off while doing your flushing with air and water pressure and clean them out separately before putting them back on. Are you getting anything solid when you are flushing?

Similar Threads

  1. 4HP spits gaz in water
    By tanzersailor in forum Mercury Mariner Outboard Forum
    Replies: 3
    Last Post: 07-29-2013, 08:23 PM
  2. 2006 225XL 4S tale tale looses pressure
    By kaddiddle in forum Mercury Mariner Outboard Forum
    Replies: 2
    Last Post: 04-29-2013, 05:49 PM
  3. How hot is tell tale water
    By coffeeguy in forum Mercury Mariner Outboard Archive
    Replies: 0
    Last Post: 06-20-2008, 03:35 PM
  4. 1971 Johnson 50hp Adding Tell Tale Pee Hole
    By vabeach1234 in forum Johnson Evinrude Outboard Archive
    Replies: 0
    Last Post: 07-26-2007, 02:10 PM
  5. Yahama 200 salt water series coughs and spits
    By jackspivey2 in forum Yamaha Outboard Archive
    Replies: 2
    Last Post: 06-11-2007, 01:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •