Logo
Results 1 to 4 of 4
  1. #1

    Default J9 1000 clinton motor

    Hello,

    say i could use some help here, i picked up this little motor
    with an older boat it looks great, i checked under the flywheel
    points look new, not sure about the condenser, it has spark
    i cleaned the carb , but it wont start, could a condenser cause
    it not to start if it has spark
    thannks Dave
    oh by the way the compression is 90 lbs

  2. #2

    Default Re: J9 1000 clinton motor

    In my experience if you have spark and it's not starting it's not the coils, points or condensers... as long as the points are shined up like new you have to have a fuel problem. Spray some carb cleaner down the throat of the carb and give her a pull. Make sure your carb needles are out about 1 turn too from a seated poaition

  3. #3
    Join Date
    Dec 2015
    Location
    maplevalley WA
    Posts
    3,470

    Default Re: J9 1000 clinton motor

    Are you using fresh fuel mix? If the plug is wet try and light it with a lighter. If the plug is dry put a little fuel mix in the plug hole and see if she pops.
    It takes a nickle to go first class!
    If it aint broke dont fix it!!

  4. #4
    Join Date
    Dec 2015
    Location
    maplevalley WA
    Posts
    3,470

    Default Re: J9 1000 clinton motor

    that is a 1968 5hp. Use a open air spark gap tester it must jump a gap of at least 1/4 inch brite blue snap. You can likely find points and condenser at your local small engine repair shop possible coil as well. That being air cooled you dont need marine grade oil any chainsaw oil will do. just stick a phillips screwdriver in the plug wire and hold it approximately 1/4 inch from a good ground if it jumps a good spark the plug is probably fouled.
    It takes a nickle to go first class!
    If it aint broke dont fix it!!

Similar Threads

  1. J9 1000 clinton motor
    By lee michnal in forum Clinton Outboards
    Replies: 0
    Last Post: 10-08-2016, 09:45 AM
  2. Clinton J9 1000
    By Danny E in forum Clinton Outboards
    Replies: 3
    Last Post: 05-20-2014, 10:45 AM
  3. Okay, here's one for the motor heads...454 X 320 '91 1000 rpm power loss
    By dngharvey in forum Crusader Marine Engine Forum
    Replies: 10
    Last Post: 09-08-2010, 10:38 PM
  4. Help on reinstalling a lower unit for a Clinton J9 1000
    By dtl2441 in forum Clinton Outboards
    Replies: 1
    Last Post: 04-12-2009, 10:57 AM
  5. Clinton Outboard Model# w100 1000 serial# 31227
    By sea_nymph in forum Clinton Outboards
    Replies: 0
    Last Post: 07-20-2008, 07:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •