Logo
Click forPleasurecraft Marine parts and manuals!
Results 1 to 12 of 12
  1. #1

    Default PCM ZR6 Engine issues

    I have A 2003 AIR NAUTIQUE with ZR6 PCM ENGINE. When I first got it it would run for 30 minutes then stall. I would have to let it sit for 10 min then would run for 5-10 minutes and that would continue until I got it back on trailer.
    Replaced fuel lines, 3 relays on top of engine, PCV valve, jumped kill switch, anti siphon valve, checked vents.
    Fuel pumps got changed when I initially got it.

    The barely starts now and idles rough for 10-20sec. I get a check engine light.

    I bought the diacom software and scanned it. No error codes. It does give a malfunction alarm light on. I also recorded run while briefly starting. Voltage looks to be dropping for some reason.

    Is there anyone I can send recording to to help me figure out what is wrong?

  2. #2
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,765

    Default Re: PCM ZR6 Engine issues

    voltage dropping by how much...??? if it gets low enough, computer stops = engine stops!!

    if you have the check engine light= ON, the computer has detected something 'out of bounds' and almost always sets a DTC (aka a code).

    The diacom software is the 'industry standard' and has a proven track record....you do need the correct cable connections.....assuming that's ok - does the balance of the displayed parameters make sense?

    Finally, the computer doesn't control/monitor everything the engine needs to runs.....so, the issue could be outside of the computer's "field of view"....maybe check the basics as well as the electronics...??

  3. #3

    Default Re: PCM ZR6 Engine issues

    Voltage drops to 9v. I had batter and altenator checked today and are good.
    What could cause voltage to drop

  4. #4
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,765

    Default Re: PCM ZR6 Engine issues

    9vdc on the computer? that won't work well...I'd suspect the main harness connector may be corroded...could also be a relay socket connection..

    if that's not it, time to get the volt meter and check for voltage drops.

  5. #5

    Default Re: PCM ZR6 Engine issues

    Harness meaning main Hermes that goes to computer or wire to battery

  6. #6
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,765

    Default Re: PCM ZR6 Engine issues

    main harness though it wouldn't hurt to check the ECU harness connectors as well..

  7. #7

    Default Re: PCM ZR6 Engine issues

    Still cant get it
    Alternator checked good
    Replaced battery
    and main wire from battery to starter because terminal connector broke.
    Went though all electrical connections and are good
    Found exhaust fan had ripped wires apart I repaired and put back together.
    I still get low voltage when trying to start. Voltage is good and then I try and start and it drops to 9-10V
    I could find voltage issue if I new where to start but I don't have a wiring schematic
    Any thoughts out there?

  8. #8
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,765

    Default Re: PCM ZR6 Engine issues

    bummer on the fan's handywork......

    ground wire - both battery end and engine end (common culprit).

    Guess the first question is where/how are you measuring the voltage??

    A DC device needs a complete, low resistance path to work correctly - this means the "ground'' side as well as the 'hot' side....and back connection in either side will cause a voltage drop....

  9. #9

    Default Re: PCM ZR6 Engine issues

    I am guessing best way to test this would be using ohm meter from negative on battery to engine block surface?

  10. #10
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,765

    Default Re: PCM ZR6 Engine issues

    NO!!

    Use a DMM but on the low DC VOLTS scale....the OHM setting doesn't really check for a crudy connection (very low current). and see what happens during the startup...a 'healthy' installation will have ~ 1/4 VDC drop between battery and block during cranking - all else being 'normal'

  11. #11
    Join Date
    Jan 2015
    Location
    Princeton NJ
    Posts
    13

    Default Re: PCM ZR6 Engine issues

    Quote Originally Posted by makomark View Post
    NO!!

    Use a DMM but on the low DC VOLTS scale....the OHM setting doesn't really check for a cruddy connection (very low current). and see what happens during the startup...a 'healthy' installation will have ~ 1/4 VDC drop between battery and block during cranking - all else being 'normal'
    Was the battery "load-tested" properly? I had a similar issue and it turned out I needed a new battery. Double check wiring harness for a stress crack - maybe a place where the wiring goes around a turn or is bent. This sounds like bad ground or wire somewhere and it may take meticulous study of wires to find it. Don't throw any more parts at it.

    Ken

  12. #12
    Join Date
    Apr 2016
    Location
    barnegat NJ
    Posts
    2,707

    Default Re: PCM ZR6 Engine issues

    while cranking feel wires for heat,usually means corrosion inside of wires "cables"

Similar Threads

  1. Having engine Issues
    By khraaven in forum OMC Sterndrive and Inboard Forum
    Replies: 1
    Last Post: 08-04-2015, 06:29 PM
  2. Engine Tilt Issues
    By Dauntless14 in forum Mercury Mariner Outboard Forum
    Replies: 3
    Last Post: 10-17-2013, 11:35 AM
  3. Having some engine issues
    By gransport3800 in forum Chrysler Force Outboard Forum
    Replies: 5
    Last Post: 08-12-2011, 10:52 PM
  4. 440 engine issues
    By jrussell625 in forum Chrysler Inboard and Sterndrive Forum
    Replies: 3
    Last Post: 05-18-2009, 09:56 PM
  5. Engine issues
    By jstewart3 in forum Chrysler Inboard and Sterndrive Archive
    Replies: 3
    Last Post: 10-22-2008, 05:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •