Logo
Results 1 to 3 of 3
  1. #1

    Default Mercruiser 5.7 won't fire, help please.

    86 Carver, twin 350's. Starboard engine ( while running at about 1500rpm) engine was running rough and then the just shut off. I have changed coil, new breakerless points system. Thunderbolt 4 from port engine. First there was no spark. While checking it out I did get it to fire. New plugs, rotor and cap. No fire. While "checking" the wire from the harness to the coil, with meter, it shows 12 .68v. I have changes switches, and unhooked tach. Spark tester did show a nice blue spark and engine fired, Choke was closed so I opened it some and engine ran smooth again. Went back today, and no start. Spark test was back to red and weak. I changed plugs again as I felt I had it flooded. Engine did try to run while spinning starter. but no luck. I have talked to everyone I know, who have said' You have done everything that I know to do to it" Can anyone help with this?

  2. #2
    Join Date
    Jan 2010
    Location
    Posts
    922

    Default Re: Mercruiser 5.7 won't fire, help please.

    Hi, though it's sort of difficult to do, you might want to try swapping the Thunderbolt ignition module to see if the problem follows over to the other engine as it's sometimes referred to as an ignition amplifier.
    http://www.ebay.com/itm/like/1522174...D1088542980456
    http://www.ebay.com/itm/like/3017342...D1088661935353
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	281879239936_1.jpg 
Views:	44 
Size:	83.5 KB 
ID:	14152  

  3. #3
    Join Date
    Apr 2016
    Location
    barnegat NJ
    Posts
    2,706

    Default Re: Mercruiser 5.7 won't fire, help please.

    A compression test is next!

Similar Threads

  1. Crank but no fire - Mercruiser 4.3L ignition trouble
    By OwnAMoneyPit in forum Mercruiser Sterndrive Forum
    Replies: 4
    Last Post: 01-10-2016, 06:01 PM
  2. 5.7 GXI -E no fire on # 2,3,7
    By silver bullet in forum Volvo Penta Gas Engine Forum
    Replies: 2
    Last Post: 03-21-2012, 09:30 PM
  3. No fire or intermitent fire
    By poker_dogs in forum Mercury Mariner Outboard Archive
    Replies: 5
    Last Post: 09-25-2009, 09:01 AM
  4. Mercruiser 30 cranks but wont fire
    By dont_know_much_bout_boats in forum Mercruiser Sterndrive Archive
    Replies: 5
    Last Post: 06-29-2008, 11:59 PM
  5. Mercruiser 140 Miss Fire
    By nic_surry in forum Mercruiser Sterndrive Archive
    Replies: 4
    Last Post: 07-12-2007, 05:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •