Logo
Results 1 to 4 of 4

Thread: Vibration

  1. #1

    Default Vibration

    Morning,
    One week ago i purchased a 2006 Cabo 35 flybridge with twin Cummins QSC 8.3 and 400 hours. I get a vibration that shakes the whole boat at low speeds in forward or reverse gears. It disappears as speed increases. In neutral and rpm pushed up the engines sound beautiful. At cruise and WOT there is no vibration and engines sound awesome. What can be causing the vibration and what do I check first?
    Thanks in advance.

  2. #2
    Join Date
    Sep 2010
    Location
    Jersey Shore
    Posts
    4,635

    Default Re: Vibration

    A weak cylinder, a bent prop, a bent prop shaft, a bent strut, bad engine alignment.
    Chris
    Dockside Marine Services
    Jersey Shore.
    Mercruiser/Mercury Certified
    Let the insanity begin.

  3. #3

    Default Re: Vibration

    Thank you!
    Sound like something to check when I pull her up for winter.

  4. #4
    Join Date
    Sep 2010
    Location
    Jersey Shore
    Posts
    4,635

    Default Re: Vibration

    Except for the alignment.
    Chris
    Dockside Marine Services
    Jersey Shore.
    Mercruiser/Mercury Certified
    Let the insanity begin.

Similar Threads

  1. Bad vibration, please help
    By Bt Doctur in forum Mercruiser Sterndrive Forum
    Replies: 13
    Last Post: 04-08-2016, 11:35 AM
  2. vibration
    By eggharborrick in forum Crusader Marine Engine Forum
    Replies: 7
    Last Post: 11-15-2010, 08:02 AM
  3. Vibration
    By luhrs_40 in forum Crusader Marine Engine Forum
    Replies: 25
    Last Post: 08-08-2009, 01:17 PM
  4. Vibration while under way
    By briang0 in forum Crusader Marine Archive
    Replies: 13
    Last Post: 09-07-2008, 09:01 PM
  5. Vibration
    By desperado in forum Volvo Penta Diesel Archive 2004-2009
    Replies: 1
    Last Post: 08-13-2007, 05:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •