Logo
Click for Honda Manuals, Parts and Model Guides!
Page 3 of 3 FirstFirst 123
Results 61 to 77 of 77
  1. #61
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    2,866

    Default Re: Honda 9.9 water check hole does not discharge water

    OH YEAH!!
    Feels good don't it???
    Congrats marke 14 and THANK YOU for hangin' in there and keepin' after it!
    Even GOOD advice is useless if no one will act on it! Just ask a fella named Trump! :)

    Now, you might just have to get after the idle mixture screw now to get the idle down to where it should be.

  2. #62
    Join Date
    Jul 2016
    Location
    Los Angeles, California, USA
    Posts
    33

    Default Re: Honda 9.9 water check hole does not discharge water

    Haha - Trump. Hear hear.

    Yes I was adjusting the throttle stop screw, not the idle mix. I will consult the shop manual and go from there. I am eager to get the new piece into the remote control unit so that it slides easily again.

    Now onto my other outboard problem, which I will post in the Nissan/Tohatsu forum, if yesterday's disassembly and spray cleaning of its carburetor did not do the trick. My 2005, 6 HP four-stroke bogs down once you get past half-throttle.

    As you said with boats, if it's not one thing it's another. And if they just worked, what fun would that be?

  3. #63

    Default Re: Honda 9.9 water check hole does not discharge water

    Congratulations!

    On a smaller topic, you said "I always do a freshwater flush using the adapter that screws into the head near the thermostat housing." That's fine, but I have found that the check-valve that adapter screws into seeps a little. That would be the source of salt water that is rusting the bolts and brackets around there. I've started capping the flush fitting with a small bolt and rubber washer. The area stays dry and pretty now. (I brushed, primed, and painted the various brackets as well.)

    And when sailing up to a dock, try maintaining control with spring lines. It's amazing what that will let you do. (Of course, now you won't have to worry about that so much.)

  4. #64
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    2,866

    Default Re: Honda 9.9 water check hole does not discharge water

    I agree with mf70.....the flush valve Honda provided on the tstat housing is a bit of a joke. I learned a long time ago that, if they're not leaking, and you don't "disturb" them by actually using them to flush the engine, everything stays nice and dry up there.

    If you use one, then often it will leak until you take the cover off and put in a new seat and spring.

  5. #65
    Join Date
    Jul 2016
    Location
    Los Angeles, California, USA
    Posts
    33

    Default Re: Honda 9.9 water check hole does not discharge water

    Oddly enough, in the Boats.net catalogue, the flush valve spring is out of production. Fortunately mine was not overly corroded.

    Click image for larger version. 

Name:	2.jpg 
Views:	21 
Size:	62.8 KB 
ID:	14467

    I did the best I could with vinegar on both the plug/valve itself (cleaned up nicely) as well as on the mating surface on the inside of the water jacket cover (which I had initially installed without first re-installing the flush valve and spring - d'oh!).

    I will try to source a short bolt and rubber washer to match - good tip, thank you! I ended up replacing the ignition coil bracket since it was heavily rusted, really just for peace of mind.

  6. #66
    Join Date
    Jul 2016
    Location
    Los Angeles, California, USA
    Posts
    33

    Default Re: Honda 9.9 water check hole does not discharge water

    Last update - action shot:
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	lowered and repaired outboard.jpg 
Views:	15 
Size:	78.3 KB 
ID:	14515  

  7. #67
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    2,866

    Default Re: Honda 9.9 water check hole does not discharge water

    Yeah buddy! Looks EXACTLY like it should look!
    Congrtats marke14!
    You stuck it out and got 'er done!

  8. #68

    Default Re: Honda 9.9 water check hole does not discharge water

    Would the bolts be the same on a BF20DK0 2012 model. One of the bolts broke when trying to change the thermostat 😧

  9. #69

    Default Re: Honda 9.9 water check hole does not discharge water

    Quote Originally Posted by spk1946 View Post
    Would the bolts be the same on a BF20DK0 2012 model. One of the bolts broke when trying to change the thermostat 😧
    Sigh. Welcome to elderly outboard repair. They're standard metric; I wouldn't worry about OEM. Did you get the stub out?

  10. #70

    Default Re: Honda 9.9 water check hole does not discharge water

    Good to know I am not alone. I had one of my bolts break when replacing the thermostat on an 8hp 2010 vintage. I could not get the stub out and ended up drilling it out which was 50/50. Found a nut and bolt that were close and that did the trick. Old threads were toast from drilling so I didnt have many options.
    Quote Originally Posted by spk1946 View Post
    Would the bolts be the same on a BF20DK0 2012 model. One of the bolts broke when trying to change the thermostat 

  11. #71

    Default Re: Honda 9.9 water check hole does not discharge water

    I ended up drilling straight through the broken bolt hole also. Double nutted the new bolt. After installing new impeller and new thermostat the motor is peeing like a champ! Now the flush port is leaking water. �� When I flushed the motor before installing new parts didn’t use the port as I had no idea what it was. Considering just plugging this hole up with a plug or bolt. Is this a bad idea? Has anyone done this and if so any idea the size and thread needed to plug it. By the way great information on this forum!

  12. #72
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    2,866

    Default Re: Honda 9.9 water check hole does not discharge water

    Yes, those flush ports are a pain! It will leak if you put a new spring and seal in it and then use it for the first time. It won't hurt anything if you plug it but I don't think the thread is a "standard" metric or pipe thread. Honda sells a garden hose adapter that screws into the port and the thread doesn't look familiar to regular hardware to me.

    I just put in a new spring and seal and don't use the port for flushing. It will stay dry if you do that.
    But, you have to run the outboard in a trashcan of fresh water to get a good flush.

    Good luck.

  13. #73

    Default Re: Honda 9.9 water check hole does not discharge water

    I ordered the flush kit in hope of identifying the thread pattern. Sounds like I won’t use it though! I have an old large ice chest with a drain plug that works great for running the motor in. Anybody have an extra wine bottle cork? LOL

  14. #74

    Default Re: Honda 9.9 water check hole does not discharge water

    I ordered a new seal, but couldn't wait for it. I just cleaned the old one really well to get the salt deposits off, and hasn't leaked since.

  15. #75
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    2,866

    Default Re: Honda 9.9 water check hole does not discharge water

    Good point! Yes, you must clean the seating surface for the seal or even a new one will leak.

    I like the cork idea...;>)

  16. #76

    Default Re: Honda 9.9 water check hole does not discharge water

    My solution for leaking flush port �� I bought the flush port adapter then cut off the garden hose threads. I installed what was left flush port adapter then used a tight fitting screw with some silicone. Fired it up today and no more leak!!!!!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	1E9B57FB-F9DE-4946-A664-29448B40C16A.jpeg 
Views:	3 
Size:	83.5 KB 
ID:	18075   Click image for larger version. 

Name:	2158C258-BAB8-468B-B638-D2FD0EC35CFE.jpg 
Views:	5 
Size:	42.6 KB 
ID:	18076  
    Last edited by spk1946; 06-22-2018 at 01:36 AM.

  17. #77
    Join Date
    Nov 2009
    Location
    temecula, ca., usa
    Posts
    2,866

    Default Re: Honda 9.9 water check hole does not discharge water

    There ya Go!

Page 3 of 3 FirstFirst 123

Similar Threads

  1. 2006 90hp honda hole between exhaust and water jacket
    By zimnucks in forum Honda Outboard Forum
    Replies: 1
    Last Post: 02-03-2012, 02:05 PM
  2. Replies: 14
    Last Post: 10-18-2011, 12:19 PM
  3. Honda 90 water discharge
    By da663vis5 in forum Honda Outboard Forum
    Replies: 2
    Last Post: 12-08-2009, 12:02 AM
  4. Honda 50 hp no water from pee hole
    By deezo_fish in forum Honda Outboard Archive
    Replies: 1
    Last Post: 09-14-2008, 07:13 PM
  5. Honda 200HP No water flow throughpee hole
    By Les Mavr in forum Honda Outboard Archive
    Replies: 4
    Last Post: 01-05-2008, 01:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •