Logo
Results 1 to 4 of 4
  1. #1

    Default Old 40 Tracker Pro Series 5-speed function issue

    Hi, I am new to this forum and I would first like to thank you for being here. I feel there is hope to solve a minor issue with the speed control system on an Old 40 Tracker Pro Series, which is a 5-speed. I just bought it, but it came without a manual, and the web does not give up its secrets on these older models. It is an electrical problem I hope to fix that will also MAYBE cure another concern I have with it.



    Here is what it is doing instead of what it should be doing. It currently has 3 speeds instead of 5.

    Speeds 1 and 2 are identical. I am hoping it is running in 2nd speed RPM in 1st because it seems awful fast for 1st speed. I hope a fix will result in 1st gear being much slower.

    Speed 3 is faster than 2, as it should be.

    Speeds 4 and 5 are identical, and faster than 3, as they should be.

    I'm hoping the selector switch is the problem and it is available online. So far I haven't been able to find any information regarding an electrical diagram or parts diagram.

    Any educated thoughts are greatly appreciated, and thanks again for being here!

    AND Happy 4th of July!

  2. #2
    Join Date
    Sep 2006
    Location
    Baton rouge, La, USA
    Posts
    2,501

    Default Re: Old 40 Tracker Pro Series 5-speed function issue

    I would meter that switch before I replaced it...without having access to the wiring diagram either I would say the switch is working because the motor runs in every position...so if its a switch problem I would suspect a short...

    does the control have a switch that sends the motor in high speed regardless of the rotor switch position?if so how does that perform?

  3. #3

    Default Re: Old 40 Tracker Pro Series 5-speed function issue

    Yes it does have a separate 3-way switch also.

    The choices are up = constant-on
    Middle position = neutral? ( allows the 5 speed switch to function)
    Down position shows a picture of a rabbit

    The top position runs the prop without using the foot pedal, if I remember correctly. Now I am confused and somewhat embarrassed for not writing down exactly how it is performing. Possibly it is ok and I have the 3-way switch in the wrong position to allow the 5-speeds to operate properly. I HOPE

    I will try them again , maybe I had it on rabbit?
    Thanks for helping papyson, and I will post my findings asap.

  4. #4

    Default Re: Old 40 Tracker Pro Series 5-speed function issue

    Ok, I did finally find a motorguide user manual to view on the internet! Here is how the 3-way switch settings are supposed to function:

    Up = Constant ON, allows motor to run continuously at speed selected without the use of the "momentary" switch (foot activated) normally used to start/stop the motor
    Middle = Normal Foot control function.
    Down = Rabbit (high bypass) automatically delivers "full thrust" when foot controlled on/off switch is activated, regardless of which speed is selected. Rabbit functions properly.

    The Prop functions the same whether in the "up" or "middle" position. In other words, the props RPM appears to be identical whether on auto-run or foot controlled. It is hard to tell exactly by listening but it does sound like speeds 1 vs 2, also 4 vs 5, may have a very slight change in RPM, compared to a definite increase that should be obvious when stepping up in speed.

    I would think 1st would be slow or stealth, 2nd noticeably faster, with 3rd thru 5th each stepping up RPM accordingly.

    Speed settings/RPM's appear as:
    1: as fast as 2
    2: normal
    3: normal, definite step up from 2
    4: normal, definite step up from 3
    5: about or the same as 4

    I'm no electrical pro but would a short or a diode or resistor cause this 5 speed to function like a 3 speed? I would love to see a wiring schematic online and share it here for some advice. There has to be a solution

    THANKS FOR HELPING

Similar Threads

  1. sOld 40 Tracker Pro Series 5-speed function issue
    By Don5946 in forum MotorGuide Trolling Motors Forum
    Replies: 2
    Last Post: 07-01-2016, 02:12 PM
  2. Replies: 1
    Last Post: 07-16-2013, 12:32 AM
  3. 1998 Tracker Force Power Series
    By bigNrich in forum Chrysler Force Outboard Forum
    Replies: 6
    Last Post: 04-01-2011, 05:49 PM
  4. Tracker Force Power Series 120 HP 1998
    By big iron in forum Mercury Mariner Outboard Forum
    Replies: 5
    Last Post: 04-18-2010, 01:42 AM
  5. 40hp pro series tracker 1995
    By tal55lyd in forum Mercury Mariner Outboard Archive
    Replies: 13
    Last Post: 03-09-2008, 09:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •