Hello, I am new to this blog and have a Ron Holland 43 sailboat equipped with a Bukh DV 48 turbo diesel w/15XX hrs on the clock. I am the second owner of four years finalizing a total refit effort. Engine ran great before refit, ran great when we started it up and for + 5 hrs of use after, however has always smoked a little and somewhat shake at 2100 RPM (thinking it is somewhat out of alignment). My cruising RPM is approx 2300 and the engine oil, cooling fluids, all filters, diesel etc were changed prior to departure.

I was motoring along while transporting and out of nowhere the engine started to labor, or so it seemed. I gave it more throttle and it quickly went down to a stop. I started it again and as I increased throttle, it slowed as if it were running low of fuel. Having 2/3 tank on the gauge, I opened the fuel line, plenty of fuel flow, changed the fuel filter, cleared the fuel separator, checked and secured connections, cracked the injector lines to verify pressure (good pressure), then ran out of my thinking options. Now when I start at idle, it is smooth but as soon as I give it throttle it shakes and then knocks; I immediately shut it down and called the Coast Guard who called a tow company and ultimately a tow. Having no sails on board, I incurred a $1500 tow bill, a very long day and a massive head ache (so to speak!). I would greatly appreciate any informative help please? I don't know these engines and have not experienced this before; seems like a crank or rod bearing to me, but I don't know? I am located in Portland, Oregon USA.



  • 0