Logo
Results 1 to 2 of 2
  1. #1

    Default 95 mercruiser 350 TBI won't start after hot

    1995 mercruiser TBI starts and runs fine . after it is hot if you shut down it won't start till it cools Down temp runs at 145

  2. #2
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,824

    Default Re: 95 mercruiser 350 TBI won't start after hot

    Welcome to ME.com. first off, you're better off posting brand specific questions in their section of the forum.. That said, what you are experiencing is pretty common and likely to be caused by the "gasoline" being sold nowadays....changing operating habits is likely to be the easiest (& best) fix. Try running the engine at fast idle, in neutral, for 10 minutes or so before shutting it off. Another item to try is to open the engine hatch (cover) if feasible. The issue is the latent heat that remains after shutdown...leaving the blower running can also help but they are configured for heat removal...

Similar Threads

  1. 4.3 Mercruiser won't start
    By GlastronGary in forum Mercruiser Sterndrive Forum
    Replies: 4
    Last Post: 05-21-2014, 02:01 PM
  2. 81 Mercruiser 470 will not re-start
    By Degdawgs in forum Mercruiser Sterndrive Forum
    Replies: 1
    Last Post: 08-26-2011, 09:38 AM
  3. Mercruiser 3.0 won't start
    By Sea master in forum Mercruiser Sterndrive Forum
    Replies: 17
    Last Post: 07-15-2011, 09:01 AM
  4. Mercruiser 135 30 will not start
    By perchrb in forum Mercruiser Sterndrive Archive
    Replies: 2
    Last Post: 07-13-2009, 11:25 AM
  5. Mercruiser 170 1986 model wonbt start or hard start when hot
    By Kirk Barrett in forum Mercruiser Sterndrive Archive
    Replies: 9
    Last Post: 06-24-2007, 09:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •