MarineEngine.com - Your online store for all types of marine engines and boat parts.
PHONE ORDERS
Monday - Friday
9:00 AM - 5:00 PM EST
Click for TOLL-FREE Number
Online Checkout
Special $9.95 Flat Rate Shipping
(800) 209-9624 | Home | Contact | Shipping | Returns | Cart View your shopping cart.
Part Number Search
Shop by engine/drive part number.
Original & matching parts for sale.
Manuals & Accessories
Shop by description, item number
or manufacturer's model number.
Boat Repair Forum Boat Repair Forum   Boat Video Gallery Video Gallery
   
Results 1 to 7 of 7
  1. #1
    Bill Mitchell's Avatar
    Bill Mitchell Guest

    Default " I have a Mercury 15 HP/two s

    " I have a Mercury 15 HP/two stroke. After a trip to the shop for some major repairs, it now starts "in gear". I'm guessing the linkage assembly needs adjusting to get it back where it only starts in neutral. Can anyone give me a few tips on proper adjustment BEFORE I try to fix it myself. Thanks for any info. Bill "

  2. #2
    Join Date
    May 2001
    Posts
    1,678

    Default "Bill, Which model number d

    "Bill,

    Which model number do you have, and is it lever or tiller handle shift?

    [img][/img]"

  3. #3
    Bill Mitchell's Avatar
    Bill Mitchell Guest

    Default " Tony, it's a 1989 model

    " Tony, it's a 1989 model with tiller shifting/short shaft/15 HP.
    Bill "

  4. #4
    Join Date
    May 2001
    Posts
    1,678

    Default " Bill, Is this an electric

    " Bill,

    Is this an electric start motor?

    Tony "

  5. #5
    Bill Mitchell's Avatar
    Bill Mitchell Guest

    Default " Tony, negative.... pull star

    " Tony, negative.... pull start. "

  6. #6
    Join Date
    May 2001
    Posts
    1,678

    Default "Bill, At the rear of the r

    "Bill,

    At the rear of the recoil starter housing you will see an arm. This pivots in order to prevent starting when in gear.

    At the bottom of the shaft that the arm pivots on is a lever. There should be a link between this lever and the shift linkage.

    It sounds like the link is bent or not connected properly.

    Another possibility is that the lever is not attatched to the shaft properly, or that it is slipping and not causing the arm to pivot.

    [img][/img]"

  7. #7
    Bill Mitchell's Avatar
    Bill Mitchell Guest

    Default " Thanks Tony, I'll give i

    " Thanks Tony, I'll give it a going over this weekend....and if all else fails.....the BIGGER hammer treatment. Ha Ha. Thanks again.
    Bill "

Similar Threads

  1. Mercury XR4 Question
    By marks500 in forum Mercury Mariner Outboard Archive
    Replies: 4
    Last Post: 08-06-2008, 02:43 AM
  2. A 36 Mercury Question
    By Ryan Cartwright in forum Mercury Mariner Outboard Archive
    Replies: 1
    Last Post: 04-27-2008, 11:23 PM
  3. 1997 mercury 115 question
    By gary kalina in forum Mercury Mariner Outboard Archive
    Replies: 1
    Last Post: 06-14-2007, 07:47 PM
  4. Question for Mercury experts
    By steve in forum Mercury Mariner Outboard Archive
    Replies: 20
    Last Post: 03-06-2006, 06:01 PM
  5. Mercury 39 HP question
    By stephen in forum Outboard motors archive 2000-2004
    Replies: 0
    Last Post: 04-17-2002, 04:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •