Logo
Results 1 to 5 of 5
  1. #1

    Default Advice needed for motor please.

    I have a 67 lb thrust motorguide trolling motor that cuts off after a couple of minutes use. It is not getting hot to touch. the cables are not hot. it just cuts off when I need to stay on the trolling motor for several minutes. after it cuts off I can wait about one minute and it will start again when e it for 5 or 10 minutes, then it will run for several more minutes and start all over again. the motor has not been used much but has been on the boat for several years.
    do you have any suggestions?


    Thank you in advance for any help you may be able to share with me.

  2. #2
    Join Date
    Sep 2006
    Location
    Baton rouge, La, USA
    Posts
    2,501

    Default Re: Advice needed for motor please.

    the decision is whether its the feed to the motor or the motor itself..the only way i know to trouble shoot it is to get inside the head and attach a meter to the leads feeding the motor...you may have to skin some wires and re tape them later..have you checked the battery(batteries) and the connections closely?you could have corroded wire right at the connections adding resistance to the circuit....make sure these wires are as flexible up close to the lug as they are away from the lug...does the motor have the power it should have before the failure?..
    you could have resistance anywhere in the feed all the way back to the batteries...you will only feel heat at that point...resistance causes heat..heat causes resistance to go up...the meter will tell you which way to go....if the meter reading is as strong when the motor stops as it is when running(if the motor has good power when its running) then the problem is the motor or the wiring going to it...it could be brushes or water in the motor..if it has water in it then the motor is probably ready for the junk heap...

  3. #3

    Default Re: Advice needed for motor please.

    Thank you papyson for your advise. I will proceed with your instructions and let you know the results. Have a great week!

  4. #4
    Join Date
    Nov 2005
    Location
    Chi West, IL, USA
    Posts
    762

    Default Re: Advice needed for motor please.

    Just a little comment here. Sounds like an auto reset breaker tripping to me. My Motorguide 55 Wireless requires a 50 amp circuit breaker. It will trip a 30 amp after a short period of running. Check your manual for requirements of your unit.

  5. #5

    Default Re: Advice needed for motor please.

    Thank you Dave. I will follow up on that. I went out and looked and it has a 20 amp breaker! I just bought the boat so I am sorting it all out. Could it be that simple? Wouldn't that be a great start to my week! Thanks again, I will update my progress.

Similar Threads

  1. Prop advice needed !
    By donzarelli in forum Yamaha Outboard Forum
    Replies: 1
    Last Post: 08-06-2014, 09:55 PM
  2. Advice needed on Jet Sizes please.
    By Keithm18 in forum Mercury Mariner Outboard Forum
    Replies: 6
    Last Post: 12-18-2013, 11:24 PM
  3. Loss of W.O.T. RPM..or, get up and go is gone...further advice needed.
    By HuntleyBlll in forum Johnson Evinrude Outboard Forum
    Replies: 2
    Last Post: 07-16-2012, 03:55 PM
  4. 57l Engine advice needed
    By bwnaa2050ss in forum Mercruiser Sterndrive Archive
    Replies: 11
    Last Post: 06-22-2009, 07:08 PM
  5. AQ290 advice needed
    By dougferony in forum Volvo Penta Gas Archive
    Replies: 8
    Last Post: 05-06-2008, 05:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •