Logo
Results 1 to 10 of 10
  1. #1

    Default help me before the wife kills me

    I bought a couple of motors they other day in hopes to have one up and running one is a 15hp eska model number 14211D it has been setting for about a year and the guy said it needed a coil I got it home hooked up the gas pulled about three times and she fired up now it didn't run the best I'm thinking at the time old gas and maybe the carb needed cleaned got new gas and cleaned the carb and ran it a little more it ran better at a higher throttle went and got new plugs (they even was able to see what plugs came in it and crossed to a plug they had) now it want start it is barely firing when tested by my lucky son to hold the screwdriver in the plug wire (I had to do it for my dad it's his turn to do it for me) I got a coil that it was supposed to cross to 30560a not sure if that is right but wasn't hitting a lick out of that plug took the stator off cleaned it and put back on and it almost started after that back to barely hitting if anyone had any ideas let me know the wife is pissed lol

  2. #2
    Join Date
    Aug 2010
    Location
    Bank of the Ohio river
    Posts
    138

    Default Re: help me before the wife kills me

    its more than likely the rear stator module,, 99% chance the C1 capacitor has failed and the SCR could be cooked,, repairable but you need skills, lot O skills. best to replace with a new CDI unit. for testing the coils/PT's you need to PM me

  3. #3

    Default Re: help me before the wife kills me

    mrcarbs pm sent ans kimcrwbr1 yes it looks to be it i have cleaned the advanced spark assembly and the solid state magneto and like i said it hit one time then nothing getting very little fire to the bottom coil and nothing on the top coil it seems

  4. #4

    Default Re: help me before the wife kills me

    Got her going turns out the flywheel key was sheared didn't even notice looking or thinking about all the other stuff do have to adjust the carbs and get it smoothed out bit all in all she running now maybe I will get another 20 years out of this little kitten

  5. #5

    Default Re: help me before the wife kills me

    Lmao got new fuel lines bubble installed and ran alot better but it runs out of fuel and the line drains back into the tank cleaned the carb again checked the floats all looks pretty good thinking the old tank may be messed up puzzled puzzled puzzled

  6. #6

    Default Re: help me before the wife kills me

    Yep that's why I'm puzzled thought the fuel should stay in the line due to check valve maybe the bulb is bad even though it new gonna take it off tomorrow and see if the check valve is working ran out of daylight and the wife was giving me that you don't sleep with the boat motor look

  7. #7

    Default Re: help me before the wife kills me

    I may sound dumb but the only dumb question is one that isn't ask I know nothing about small engines or outboard engines and decently carbs by three ports what do I need to look for

  8. #8

    Default Re: help me before the wife kills me

    And thanks for the help guys I was thinking I would get in here and never find anything out bit I see there's some people that don't mind helping someone out on these old things I had never heard of eska till the day I saw this engine two weeks ago

  9. #9

    Default Re: help me before the wife kills me

    Ok here we go again got a carb kit installed the flapper valve fuel pump float and gaskets the motor runs great but only runs till the bowl runs out of fuel checked and reset the floats and it's getting fuel but it's almost like the fuel pump isn't filling the bowl back up when it's running any suggestions

  10. #10

    Default Re: help me before the wife kills me

    Sometimes it's the smallest things we miss I have talked to i bet 25 people in forums alone and numerous mechanics at work and never one time did we discuss the mounting gasket bout a carb kit and the only gasket that wasn't in it was the mounting gasket not one time did I take it off the mounting bolts it was upside down the whole time fired up first pull and runs like a top just got to adjust the carbs tomorrow and take her to the lake thanks for all the advice I am sure it will help in the long run

Similar Threads

  1. 1998 40HP Mercury Constant Beep... More annoying then the wife!
    By jeffhall in forum Mercury Mariner Outboard Forum
    Replies: 4
    Last Post: 05-06-2013, 07:03 AM
  2. Another problem My wife is gonna bury me in this boat
    By gone_postal in forum Johnson Evinrude Outboard Archive
    Replies: 2
    Last Post: 08-18-2009, 11:32 AM
  3. HELP wife has had it Merc spark problem
    By in forum Chrysler Force Outboard Archive
    Replies: 0
    Last Post: 12-31-1969, 07:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •