Logo
Results 1 to 2 of 2
  1. #1

    Default Old Game Fisher Will not stay Running

    Click image for larger version. 

Name:	gamefisher.jpg 
Views:	173 
Size:	34.6 KB 
ID:	9662

    I purchased an old game fisher 3.5 hp engine that had sat with little or no gas in it for a few months before I purchased it (so I was told)

    My problem is that I pull the cord and it will only start with the choke off for a few seconds then stall. So I took the carb off and appart cleaned it and the fule lines got a new spark plug put some Premium gas in it with a small engine tune up additive and a additive for marine engines for the ethanol. Now I can start it with the choke and it runs for 30 seconds then dies. If I pull the cord when it starts to sputter it will keep it running for another 30 seconds. If I lower the trottle it dies if I increase it it dies quicker. It itles very rough. I can also keep it running by instead of pulling the cord when it is about to die turing the choke off. the engine fires up for a few seconds but will then die if I do not put the choke back on and then need to do it again in a few seconds.

    I thought it was bad that was left in it so I ran it dry and no difference. I have standard 2 stroke outboard motor in it at a 40:1 ratio as the new oils only need 50:1 but back when this motor was made it recomended 32:1. This is an old motor with No fule pump. I have tried just running the good gas with additives through it but after around 30 min of run time it still is not improving. I noticed the spark plug gets black build up on it after only a short use. could that mean anything?

    Any advice would be great
    Last edited by Troytroy40; 08-14-2014 at 08:51 AM. Reason: grammer

  2. #2

    Default Re: Old Game Fisher Will not stay Running

    Update: So Last Night I took the carb apart. There was only one Jet and it was one hell of a time getting it off. I recleaned everything, and put it back together I also took the spark plug out recleaned it, sprayed it with spark plug/electrical cleaner.

    Turned the choke on to start it and it would not start, so I assumed it was flooded so I turned the choke off pulled the cord and still nothing. eventually I got it to start with the choke off by pulling the cord non stop till it was almost up to speed. Now I can only start it with the choke off but it Runs like the choke is on. it will still stall but it last 1 or 2 min beforehand.

    I tried adjusting the IDLE screw in 1/4 turns but that makes no difference. I had it as tight as it goes to off and no difference. it was not a standard screw though, it was cone shaped with a point at the end. There is no mixture screw none at all I looked and looked but there is none.

    Two things I did notice was that the flote needle did not go in far enough to really let the flote come up (seems to be some rubber stoper in there. Also after only a few inits of running the water can I was running it in was black. Not just some gunk because when I put my hand it it to check somehing (as it was to dark to see) it came out like a bird in an oil spill

    any thoughts?

Similar Threads

  1. Game Fisher 15 HP, 1996, does not start.
    By Daniel Nguyen in forum Gamefisher Outboards
    Replies: 2
    Last Post: 04-13-2013, 08:35 AM
  2. Sears Game Fisher
    By randall_b in forum Gamefisher Outboards
    Replies: 7
    Last Post: 05-31-2009, 12:20 PM
  3. 15 hp game fisher
    By tinyboatbigfish in forum Archive 2003-2009
    Replies: 2
    Last Post: 06-28-2008, 10:09 PM
  4. 99 game fisher no start
    By cobra428 in forum Archive 2003-2009
    Replies: 0
    Last Post: 06-04-2006, 05:09 PM
  5. 15 HP game fisher parts
    By mac1050 in forum Outboard motors archive 2000-2004
    Replies: 1
    Last Post: 06-21-2001, 10:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •