Logo
Results 1 to 2 of 2

Thread: Mount Angle

  1. #1

    Default Mount Angle

    Click image for larger version. 

Name:	motorguidemount.jpg 
Views:	137 
Size:	74.8 KB 
ID:	9477
    I feel like I must be missing something very obvious, but I can't figure out why my mount won't sit flat when the motor is in the clamp. It seems like the angle is too steep on the clamp. I've attached an image to illustrate this. The red line is the current angle, the green is where it would have to be for it sit flat. Any thoughts? Am I doing something wrong?

  2. #2

    Default Re: Mount Angle

    Problem solved. I just didn't really how hard you have to torque down on these things and I didn't want to bend the shaft. It still seems a bit tight for my liking but it works. I guess it's so they don't bounce around.

Similar Threads

  1. carburetor angle
    By slow cruiser in forum Chrysler Inboard and Sterndrive Forum
    Replies: 4
    Last Post: 07-12-2014, 09:29 AM
  2. Change from transom mount to bow mount.
    By wassajet in forum Minn Kota Trolling Motors Forum
    Replies: 4
    Last Post: 09-30-2012, 12:53 AM
  3. What adhesive to mount internal mount depth sensor securely
    By david_ray in forum Miscellaneous marine engine topics
    Replies: 5
    Last Post: 10-27-2009, 12:57 AM
  4. Tilt angle
    By larryb in forum Volvo Penta Gas Archive
    Replies: 3
    Last Post: 04-20-2007, 05:46 PM
  5. 15 hp Johnson transom mount problems Below engine motor mount
    By Ronnie Hubenk in forum Johnson Evinrude Outboard Archive
    Replies: 1
    Last Post: 04-17-2004, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •