MarineEngine.com - Your online store for all types of marine engines and boat parts.
PHONE ORDERS
Monday - Friday
9:00 AM - 5:00 PM EST
Click for TOLL-FREE Number
Online Checkout
Special $9.95 Flat Rate Shipping
(800) 209-9624 | Home | Contact | Shipping | Returns | Cart View your shopping cart.
Part Number Search
Shop by engine/drive part number.
Original & matching parts for sale.
Manuals & Accessories
Shop by description, item number
or manufacturer's model number.
Boat Repair Forum Boat Repair Forum   Boat Video Gallery Video Gallery
   
Click for OMC parts and manuals!
Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2013
    Location
    Lakeland, Florida, United States
    Posts
    18

    Default My first boat! 1987 Wellcraft 192 Classic with OMC Cobra 4.3L

    Hey yall,
    This is my first post and my first boat. I'm 19 and work with engines and vehicles for a couple years. I bought an 87 Wellcraft 192 Classic with a OMC cobra 4.3L for $100! Last time it was registered was in 2008 so there is a possibility it hasn't ran since. I've worked on newer 4.3L engines on s10's but never a carb or just a boat. The "body" (dont know much boat terminology) is in decent condition but the engine and outdrive are pretty rusty and nasty. Under the valve cover, the rockers, lifters, rods, head/etc look pretty clean. I hooked up a battery and to my surprise the radio started playing, there are switches by the gauges and they light up when switched but the only the blower seems to run when i switch it on. I have very little money and if the engine is beyond cheap repair, I will scrap the engine so before i spend more than $20 on anything, i want to start the engine. All the fuel hoses to the engine have been cut and i dont know where they go. I also dont have the keys. I tried to start it by hooked up the battery and the coil positive to the positive on the battery but nothing happened. Is the starter dead? I will buy a muff soon, but I want to AT LEAST have the engine turn over. How do I start this old rusty 4.3.

    Thanks!

  2. #2
    Join Date
    Aug 2013
    Location
    Lakeland, Florida, United States
    Posts
    18

    Default Re: My first boat! 1987 Wellcraft 192 Classic with OMC Cobra 4.3L

    update: I hotwired the starter after watching some videos, and now i get a loud click/clang sound from the starter. the engine still didnt turn over yet.

  3. #3

    Default Re: My first boat! 1987 Wellcraft 192 Classic with OMC Cobra 4.3L

    Pull the drive pull out all the spark plugs.

    crank it. You will need to check everything anyway and install a impeller.

    got a manual ?

  4. #4
    Join Date
    Aug 2013
    Location
    Lakeland, Florida, United States
    Posts
    18

    Default Re: My first boat! 1987 Wellcraft 192 Classic with OMC Cobra 4.3L

    is pulling the drive out difficult? justa couple bolts? ill take out all the spark plugs but why would i need to install an impeller? doesnt it already have that? i have an original wellcraft manual but its not very specific and hardly any help. so with the starter making a clanging sound, after remove the impeller and spark plugs, would it crank then?

  5. #5
    Join Date
    Aug 2013
    Location
    Lakeland, Florida, United States
    Posts
    18

    Default Re: My first boat! 1987 Wellcraft 192 Classic with OMC Cobra 4.3L

    its 9:30 in the night but i went out and pulled one spark plug, no rust, looks great, its black but nothing serious

  6. #6
    Join Date
    Aug 2013
    Location
    Lakeland, Florida, United States
    Posts
    18

    Default Re: My first boat! 1987 Wellcraft 192 Classic with OMC Cobra 4.3L

    nvm i found many tutorials on how to remove drive.

  7. #7
    Join Date
    Sep 2010
    Location
    Jersey Shore
    Posts
    2,955

    Default Re: My first boat! 1987 Wellcraft 192 Classic with OMC Cobra 4.3L

    Save your money and get a non OMC powered boat.
    Chris
    Dockside Marine Services
    Jersey Shore.
    Let the insanity begin.

  8. #8
    Join Date
    Aug 2013
    Location
    Lakeland, Florida, United States
    Posts
    18

    Default Re: My first boat! 1987 Wellcraft 192 Classic with OMC Cobra 4.3L

    easier said than done. i just want to get it running, its just a family project, the nice spark plug pull and clean heads give me faith. I plan on removing the drive, pull spark plugs, and then hot wiring the starter again.

Similar Threads

  1. 1987 Classic 50
    By ricki in forum Mercury Mariner Outboard Forum
    Replies: 15
    Last Post: 07-09-2011, 11:26 AM
  2. 1988 Wellcraft 210 Classic Mercruser 5.0 Possible Fuel Pump Problem
    By kyleca1 in forum Mercruiser Sterndrive Forum
    Replies: 5
    Last Post: 07-06-2010, 10:07 PM
  3. 1987 classic 50 hp impeller - which one?
    By cr250 in forum Mercury Mariner Outboard Forum
    Replies: 2
    Last Post: 05-24-2010, 09:11 PM
  4. Wellcraft Boat
    By nydoug in forum Johnson Evinrude Outboard Archive
    Replies: 2
    Last Post: 04-21-2009, 05:57 AM
  5. 1987 Wellcraft Potofino dash Switch Panel
    By mramont895 in forum Archive 2003-2007
    Replies: 1
    Last Post: 03-05-2006, 12:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •