Logo
Results 1 to 4 of 4
  1. #1
    Duffle's Avatar
    Duffle Guest

    Default " Motor starts fine, runs grea

    " Motor starts fine, runs great. After running about 10-15 seconds it starts slowly spinning forward then kicks into forward without even moving the throttle/shifter. If I try getting it into reverse, it grinds a little bit then goes into neutral, after a few seconds it will start moving in reverse(but doesn't seen like fully engaged in reverse). I even tried running 12 volts straight from the battery to the green wire while it should of been in neutral but running forward with no change, stayed in forward???? And suggestions for a newbie?? "

  2. #2
    Join Date
    Feb 2001
    Location
    Central West Florida
    Posts
    15,672

    Default "Duffle.... The fact that the

    "Duffle.... The fact that the engine does shift, but shift sluggish would indicate to me that perhaps you have installed the wrong lower unit lube. The following may be of some help to you. Let us know how you make out.

    (Hydro Electric Shift)

    The shifting setup of the lower unit is what's called a "Hydro Electric Shift", which is quite complex consisting of voltage being applied to solenoids in the lower unit which in turn change oil passages via a oil pump that supplies various pressure on a spring loaded shifter dog.

    The wires leading to the lower unit (at the powerhead) are "Green" and "Blue". The engine must be running or cranking over in order to shift out of forward gear.

    You CAN NOT use HI VIS lube in that lower unit. You MUST USE what OMC calls "Preminum Blend" lube, commonly called "Type C". (A thinner lube)

    In neutral, you need 12v to the "Green" wire.
    In reverse, you need 12v to both wires, the "Green" one and the "Blue" one.
    In forward, there should be no voltage to either wire. (The spring loaded shifter dog forces the unit into forward gear)

    To check the lower unit for proper shifting to make sure you have no trouble there, remove the spark plugs to avoid problems and to allow a higher cranking speed.

    This next step eliminates the actual shift switch in case problems may exist there.... Disconnect the blue & green wires at the knife connectors (the rubber insulated boots) leading to the lower unit at the powerhead, then using jumpers, take voltage direct from the starter solenoid to apply voltage to the "Green" wire for neutral, then both wires 'Green" & "Blue" for reverse (Remember the engine must be cranking over in order to shift).

    With no voltage applied, the unit should be in forward. No need for a ground jumper... the lower unit's already grounded. You may crank the engine with the key switch or by energizing the starter solenoid with a jumper wire.

    Joe[img][/img]"
    We occasionally have questions. If you fail to answer, it may affect ours.

  3. #3
    Duffle's Avatar
    Duffle Guest

    Default " Well, you hit it right on th

    " Well, you hit it right on the head with the lower unit lube as the problem. Really hate to admit this, but when I went to change the lube, the lower plug was loose. About 2 cups of water and about 2 Tsp of watery oil came out!!! Filled with lube, started up, shifts great. I know better now. Bought the boat cheap and wanted to make sure everything worked before spending to much money on it. Chalk it up to newbie first time boat owner!! :-)

    Thanks,
    Duffle "

  4. #4

    Default Re: 1972 85 HP Johnson will not stay in neutral and hard getting into reverse

    HI, we are having an issue with 1972 65 HP. Able to jump it into neutral then hook up the wires that go to LU, it cranks in forward again.. so, for some reason the green wire is not getting 12v when hooked back up. It did work ok before we took off lower unit and replaced the impeller and cleaned it up. So now it's a bit frustrating that we are at this stage.. any ideas? BTW, the control unit (we have two for this) is in very good shape the the switch in this appears to be in good condition. I am thinking that may be the culprit. thanks for any advice.

Similar Threads

  1. No foward or Neutral Just Reverse
    By sb182 in forum Chrysler Inboard and Sterndrive Archive
    Replies: 8
    Last Post: 07-25-2007, 05:37 PM
  2. 1972 85hp V4 Johnson Hydroelctric Drive no reverse
    By coolhand1701 in forum Johnson Evinrude Outboard Archive
    Replies: 5
    Last Post: 04-05-2007, 11:36 AM
  3. Volvo Penta aq 280 does not stay down in reverse
    By deviatesrock1 in forum Volvo Penta Gas Archive
    Replies: 5
    Last Post: 04-19-2006, 12:14 AM
  4. Johnson 6 hp 1972 how hard is it to change the water pump
    By james small in forum Johnson Evinrude Outboard Archive
    Replies: 2
    Last Post: 06-09-2003, 07:27 AM
  5. Hard shifting into neutral
    By Rick Gaines in forum Outboard motors archive 2000-2004
    Replies: 4
    Last Post: 09-07-2001, 11:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •