Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    May 2013
    Location
    Miamisburg, Ohio, United States
    Posts
    22

    Default HMMMM... lighting question.

    Okay, so the wires were starting to crack on myt harnes.. so i decided to rewire...
    Of course, the harness was not long enough.. so i kept all the lights hooked up. with orginal harness and ran new wire most of teh way. and tapped into the old harness..
    I WILL be replacing the rest of teh wires. in the next couple days.

    tail light turn signals work, and brake lights work..
    how ever..
    side turn signals do not work(they did with old harness)
    and tail lights do not work.(like being on when you are not braking or turning. they are just off.)


    so what do you think the problem may be? (on another trailer everything worked fine.)
    1993 Astro S-18fs
    w/1993 Mercury 115

    www.facebook.com/magicalgeckos <<<< if you ever need a reptile im your guy.

  2. #2
    Join Date
    Sep 2008
    Location
    Hague, Virginia, USA
    Posts
    4,792

    Default Re: HMMMM... lighting question.

    While you are re-wiring do yourself a favor and run a ground wire to each light and on back to the hitch to the ground wire coming from your tow vehicle. Using the trailer frame as a ground will cause you headaches in the future.
    CHawk 25 DLX

  3. #3
    Join Date
    May 2013
    Location
    Miamisburg, Ohio, United States
    Posts
    22

    Default Re: HMMMM... lighting question.

    Thanks.
    1993 Astro S-18fs
    w/1993 Mercury 115

    www.facebook.com/magicalgeckos <<<< if you ever need a reptile im your guy.

  4. #4
    Join Date
    Sep 2006
    Location
    Baton rouge, La, USA
    Posts
    2,501

    Default Re: HMMMM... lighting question.

    the mistake most people make is thinking green is ground on a small trailer with a 5 wire connector....the white is ground and must be hooked up to the large white wire coming from the vehicle...agree with kim and i would replace the whole harness...a word of caution there though...make sure the harness you buy has some good heavy wires...some of that harbor freight etc stuff is too flimsy and small...

  5. #5
    Join Date
    May 2013
    Location
    Miamisburg, Ohio, United States
    Posts
    22

    Default Re: HMMMM... lighting question.

    got the white is a ground thing..
    And i am replaceing the whole harness it just wasnt big enough.. so gotta go buy more wire. i did buy the heavy duty harness.
    1993 Astro S-18fs
    w/1993 Mercury 115

    www.facebook.com/magicalgeckos <<<< if you ever need a reptile im your guy.

Similar Threads

  1. Honda BF90 Gauges lighting question
    By gulfcoastsurf in forum Honda Outboard Forum
    Replies: 7
    Last Post: 05-17-2013, 12:41 AM
  2. Mercruiser 470 cooling system pressure question + heat ex-changer question
    By burkstar in forum Mercruiser Sterndrive Forum
    Replies: 4
    Last Post: 09-10-2011, 02:21 AM
  3. Underwater Lighting
    By outbid in forum Mercruiser Sterndrive Forum
    Replies: 0
    Last Post: 03-22-2010, 03:21 AM
  4. Spark Plug lighting up
    By 43_lx_merc_1996 in forum Volvo Penta Gas Archive
    Replies: 1
    Last Post: 10-19-2008, 03:01 PM
  5. 1984 15 HP Evinrude AC Lighting
    By surfin1 in forum Johnson Evinrude Outboard Archive
    Replies: 1
    Last Post: 07-11-2006, 07:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •