MarineEngine.com - Your online store for all types of marine engines and boat parts.
PHONE ORDERS
Monday - Friday
9:00 AM - 5:00 PM EST
Click for TOLL-FREE Number
Online Checkout
Special $9.95 Flat Rate Shipping
(800) 209-9624 | Home | Contact | Shipping | Returns | Cart View your shopping cart.
Part Number Search
Shop by engine/drive part number.
Original & matching parts for sale.
Manuals & Accessories
Shop by description, item number
or manufacturer's model number.
Boat Repair Forum Boat Repair Forum   Boat Video Gallery Video Gallery
   
Results 1 to 3 of 3
  1. #1

    Default Whining noise on 94 mercruiser

    I developed a whining noise on my 94 mercruiser alpha 1stern drive this morning. It sounds like a cross between a whine and a grinding sound. It only makes the noise when the boat is in gear. The tilt gauge recently quit working but the stern drive appears to still work fine. Not sure if that is relevant info or not. I'm going to check the stern drive fluid this afternoon but not sure what to check next. All other fluids are good. Could this noise be coming from a valve or possibly a water pump. Any insight would be helpful.


    Thanks-Andrew
    Last edited by silverstang23; 07-01-2012 at 01:46 PM.

  2. #2
    Join Date
    Dec 2006
    Location
    Chaumont Bay, N.y., USA
    Posts
    4,201

    Default Re: Whining noise on 94 mercruiser

    It only makes the noise when the boat is in gear.
    Ayuh,... The Only shaft that's turnin' or not in gear is the propshaft,...

    ALL the others turn with the crankshaft....
    Any Grease is Better,... Than No grease at All....

  3. #3

    Default Re: Whining noise on 94 mercruiser

    Quote Originally Posted by bondo View Post
    Ayuh,... The Only shaft that's turnin' or not in gear is the propshaft,...

    ALL the others turn with the crankshaft....

    I went to pull the boat out of the water yesterday and it wouldn't crank. The battery was good so we thought it might be an alternator. Today I went to double check that it wasn't the started by bypassing the starter and running jumper cables from the battery to "hot wire" it. After that the boat started and the grinding noise is gone. Have any idea on what might have caused it?

Similar Threads

  1. 25HP 4 Storke Yahama whining noise in reverse
    By Mike Sitek in forum Yamaha Outboard Archive
    Replies: 3
    Last Post: 06-09-2008, 09:15 PM
  2. 3lt Mercruiser engine noise
    By toncar in forum Mercruiser Sterndrive Archive
    Replies: 11
    Last Post: 03-18-2008, 05:01 AM
  3. BF225 whining noise
    By Whitney Mac in forum Honda Outboard Archive
    Replies: 0
    Last Post: 03-16-2008, 05:06 PM
  4. Replies: 2
    Last Post: 05-20-2007, 08:19 PM
  5. MERCRUISER 30L NOISE
    By dsetsor1 in forum Mercruiser Sterndrive Archive
    Replies: 3
    Last Post: 07-14-2006, 03:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •