Logo
Results 1 to 15 of 15
  1. #1
    Join Date
    Aug 2011
    Location
    Portland, Oregon
    Posts
    2

    Unhappy Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    Hi,

    We have a 1985, 470 MerCruiser, 170 horse (2BBL), 3.7 liter, 4 cylinder, with the serial number: #6924884. My husband has replaced the sparks, distributor cap, points, rotor and the thing is still back firing when we start it. It starts up but won't idle. Any ideas for us. We have a houseboat rented and hope to take the boat with us in 2 weeks.

  2. #2
    Join Date
    Aug 2006
    Location
    SW Ohio, USA
    Posts
    10,396

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    ...the thing is still back firing when we start it....
    It could be one or more of a number of things; timing is off, worn dist. shaft, burned ex. valve, spark plug wires leaking HV and cross firing to another plug, dist. cap wires installed incorrectly to name a few. Is the stator charging the battery?

  3. #3
    Join Date
    Sep 2010
    Location
    Jersey Shore
    Posts
    5,537

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    I bet you did not replace the condenser. Change it. It will cause this problem.
    Chris
    Dockside Marine Services
    Jersey Shore.
    Mercruiser/Mercury Certified
    Let the insanity begin.

  4. #4
    Join Date
    Aug 2011
    Location
    Portland, Oregon
    Posts
    2

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    Condenser was replaced with Petronix ignitor. Maybe the ignitor needs to be adjusted??? Has rebuilt carb (last year), stator replaced with alternator...new spark wire last year, new spark plugs, dist. cap, rotor and battery this year. Any other ideas? Thanks for your reply!

  5. #5
    Join Date
    Aug 2006
    Location
    SW Ohio, USA
    Posts
    10,396

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    If the timing is correct then perform a compression test. A burned exhaust valve will make it backfire.

  6. #6

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    If your husband can get a hold of a variable Snap-On timing light (borrow one), you might have a chance at setting timing correctly. It is alot easier than looking at notches on the timing cover and trying to get it close by eye. (hard to see) Problem being, you need to get the motor to idle in order to set timing correctly on the 470 because the timing advance changes as rpms increase so trying to set timing at higher rpms just don't work. Your idle should be around 650 rpms in a perfect world if everything else is well and good. Who rebuilt the carb? And did engine run properly after carb. rebuild? (just curious) I have the same engine as yours but it is a 1988 with the Rochester Quadrajet. (180hp) Have you ever replaced the fuel pump? Maybe the antisyphon valve in fuel tank got clogged up! Had the boat been sitting around for quite some time before you got it to run? Fuel water seperator changed or does it have one? It is funny that you posted about this issue because no less than a week ago I was on vacation also and had my boat 23.5 miles off of Cape May New Jersey and ran for approximately 10 hrs. The engine never stalled,missed,faltered whatsoever in that period of time and I was impressed with how it performed. Definitely not a speed boat but just the same a pretty darn good little runner. I made 21mph on the way out fighting a head wind but made 25 mph on the way in with no problems. Like I said in the ten hour period, not one problem. Got into the Delaware Bay,trolled a bit and decided to head in and that is when I started having problems getting up on plain. Not everytime, just on occasion but was quite annoying. It also surged a bit and backfired once or twice. My suspect is water in fuel, phase seperation of fuel that had been left in tank quite a while ago. (3-4 months) I guess I am to blame because I left the boat with around a 1/4 tank for three or four months before topping off. I'm thinking it is a clogged water seperator. It acted like a clogged fuel line or just plain water in the tank. So what I guess I am saying is that there are alot of things that have to be ruled out by the process of elimination. (sometimes not always hard to diagnose) You could possibly have a burnt exaust valve like guyjg suggests but my engine backfired also but then ran perfectly again for periods of up to a half an hour at times before lossing power and backfiring occasionally. Are you sure your husband put the plugs wires on correctly? Are you 180 out on the distributor? (It is possible because it happened to me when I rebuilt my engine)I was firing on the exaust stroke and yes it did backfire as I recall. Your timing should be reset at about 5-6 degrees btdc. With the Pertronix electronic ignition, the 470's seem to do best around there. I found the idle to be best when timing is set somewhere around those numbers. You also cannot run the stock coil because the resistance is not the same as the full 12 volt, 40,000 high output coil. (I suggest you purchase a high voltage 40,000 volt coil for your motor and regap your plugs to no more than .040. Also get a set of 8mm wires of the proper type. It will make your engine start easier, idle smoother, get better fuel efficiency and a little more power than the old points setup. One last note, Has the engine ever been overheated? If so, there is a good chance you have other problems as well with the head or valve train. (My engine before rebuild,had a crack between the intake and exaust valves so I had to order a rebuilt head. Just be open minded and keep asking questions. best of luck,Tom

  7. #7
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    631

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    Did this problem start after the Pertronix kit was installed? You must set timing after the install, did you do that? Is there a ballast resister in this application? If so, did you hook up the Pertronix kit properly? It requires a full 12 volts, not the reduced voltage at the coil if a ballast resister is in the circuit.

  8. #8
    Join Date
    Sep 2010
    Location
    Jersey Shore
    Posts
    5,537

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    Quote Originally Posted by Lori View Post
    Hi,

    We have a 1985, 470 MerCruiser, 170 horse (2BBL), 3.7 liter, 4 cylinder, with the serial number: #6924884. My husband has replaced the sparks, distributor cap, points, rotor and the thing is still back firing when we start it. It starts up but won't idle. Any ideas for us. We have a houseboat rented and hope to take the boat with us in 2 weeks.
    This is why I asked about the condenser.
    Chris
    Dockside Marine Services
    Jersey Shore.
    Mercruiser/Mercury Certified
    Let the insanity begin.

  9. #9

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    Chris, the second post led me to believe that he upgraded to electronic ignition. I wonder if he is trying to run a stock coil on his engine with the Pertronix electronic ignition. Lots of posts on "Breezeworks 470 talk" about this subject matter if that is indeed his problem. That is why I suggested the 40,000 volt coil (Flamethrower II). A few of the old guys who have been runnning these engines for eons posted a pile of info. on this subject matter. I can't remember exactly but I think the stock coil had 1.5 to 3 ohms resistance. (don't hold me to that).lol It is sort of self defeating to install electronic ignition and not have the full 12 volt high output coil. The purple wire that goes to the choke was used as the resistance wire in the later 470's. I bet his is pretty much the same as mine. And I bet if he has the stock coil he does have to use a ballast resistor or the factory type coil would get pretty freakin hot.lol Lots of converstations about this issue. I don't think the engine would run if he did not have the Pertronix installed properly to tell you the truth.jmho. all the best, Tom

  10. #10
    Join Date
    Aug 2006
    Location
    SW Ohio, USA
    Posts
    10,396

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    Let's hope the problem is the wrong coil and not a burned valve. I'v seen small 2 & 4 cycle engines that will start but not run w/a burned exhaust valve.

  11. #11

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    Rule #1 Compression test , If its backfireing than its trying to run, OLD SCHOOL, Too little fuel, Too much fuel, Too much advance, Vacum Leak ? Compression test first , try to sustain any kind of Idle ,

  12. #12
    Join Date
    Oct 2006
    Location
    Sherwood Park, Alberta, Canada
    Posts
    411

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    Isn't the condenser removed for a Pertronics install?
    Bert

  13. #13
    Join Date
    Aug 2006
    Location
    SW Ohio, USA
    Posts
    10,396

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    Fellas...Aug 2011 was last post before you.
    Fix minor things (replace wear items for preventative maintenance.) that cause major problems before they break.

  14. #14
    Join Date
    Oct 2006
    Location
    Sherwood Park, Alberta, Canada
    Posts
    411

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    Jeeeeze

  15. #15
    Join Date
    Oct 2007
    Location
    , ny, us
    Posts
    1,117

    Default Re: Desperate for help!!!!!! 1985 Mercruiser 470 backfires!

    How old is the manifold???? Water intrusion while running???

Similar Threads

  1. Mercruiser chevy 292 I6 backfires at WOT
    By tuandabrainz in forum Mercruiser Sterndrive Forum
    Replies: 17
    Last Post: 08-27-2010, 03:59 PM
  2. Mercruiser 30 Backfires
    By metago in forum Mercruiser Sterndrive Archive
    Replies: 6
    Last Post: 08-24-2009, 12:07 AM
  3. Mercruiser 57L engine backfires
    By smais in forum Mercruiser Sterndrive Archive
    Replies: 13
    Last Post: 07-23-2009, 01:21 AM
  4. MCM 170 Mercruiser 1986 backfires
    By talbert966 in forum Mercruiser Sterndrive Archive
    Replies: 36
    Last Post: 07-10-2009, 06:08 PM
  5. Mercruiser 64 Backfires over
    By malibu205 in forum Mercruiser Sterndrive Archive
    Replies: 2
    Last Post: 07-17-2006, 05:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •