Logo
Get instant online access to repair manuals for your Mercury / Mariner outboard. Online Manuals
MercuryMariner
Order printed Mercury / Mariner service manuals — shipped to your door! Printed Manuals
MercuryMariner
Use engine diagrams to find & order parts for your Mercury / Mariner engine. Engine Diagrams
MercuryMariner
Find parts quickly with Mercury application guides. Quick Parts Guide
MercurySierraCDI
Results 1 to 23 of 23
  1. #1
    Join Date
    Dec 2009
    Location
    Pickering and Lakefield, Ontario, Canada
    Posts
    742

    Question 1965 500 - No Reverse

    I just bought this 1965 50 hp (serial 1867937), and there is no reverse gear. Before I start tearing it down, is there anything in particular I should be looking for? I did check the cable linkage, that seems to be OK. When in forward, the prop ratchets in one direction, like it should. In reverse, there is no ratchet, the prop just spins freely in both directions, same as in neutral. Any ideas would be appreciated.

  2. #2
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    13,669

    Default Re: 1965 500 - No Reverse

    Has anyone had the lower unit off for waterpump work ?????------------Take it off again------------------Put lower unit in forward ----------Put controll in forward and re-assemble. ----------This is quite common after water pump impeller replacement.

  3. #3

    Default Re: 1965 500 - No Reverse

    hey bill no expert but i did as the first gentleman said and if you are off by a tooth that could be your problem, i have a 50 hp merc 500 1971 and i wasnt that lucky,through the years of grinding into reverse from the guy i bought it from, it wore the reverse gear to nothing and these old mercs are a nightmare to try and get parts for. i hope you have better luck than i did and seeing you are from pickering dont bother looking in belleville thats where i am from and theres nothing down here. i wish you the best of luck and hope this helps

  4. #4
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    13,669

    Default Re: 1965 500 - No Reverse

    Getting used parts is just a matter of knowing where and how to look.----------In some areas used parts are plentifull.

  5. #5
    Join Date
    Sep 2003
    Location
    New Tripoli, PA, USA!
    Posts
    15,196

    Default Re: 1965 500 - No Reverse

    Off a tooth. Drop LU, put it and shifter in neutral, reassemble.

    Jeff

  6. #6
    Join Date
    Dec 2009
    Location
    Pickering and Lakefield, Ontario, Canada
    Posts
    742

    Default Re: 1965 500 - No Reverse

    The previous owner did have the lu apart..because it had no reverse when he bought it. He mentioned something about a brass piece (he called it a pinion, but he's not a mechanic) that didn't line up. Sounds like that's what you are saying...something just not aligned. I'll find out this weekend, and let you know.

  7. #7
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    13,669

    Default Re: 1965 500 - No Reverse

    There is a cam that operates the reverse lock-up.----------If that is not on correctly it will also cause shifting issues.-----------The lock mechanism must also be free to move and not jammed up.

  8. #8
    Join Date
    Sep 2003
    Location
    New Tripoli, PA, USA!
    Posts
    15,196

    Default Re: 1965 500 - No Reverse

    Here's a photo of what you'll find. Note the alignment in the lower right photo.

    Jeff

    Click image for larger version. 

Name:	Mark 55 LU replace.jpg 
Views:	211 
Size:	62.3 KB 
ID:	2488

  9. #9
    Join Date
    Dec 2009
    Location
    Pickering and Lakefield, Ontario, Canada
    Posts
    742

    Default Re: 1965 500 - No Reverse

    OK..got it tore apart. I did get it running first, amazed at how quick it started after sitting for 4 years. There is no sign of anything resembling what you show Jeff. I don't know if its missing, or if there was one there. Your pics are different from what I'm seeing. Should the shift rod be able to turn 360 degrees? Mine does, with no sign of locking into reverse. AClick image for larger version. 

Name:	50 Merc LU 003.jpg 
Views:	108 
Size:	58.0 KB 
ID:	2505lso, it was a good thing I took it apart. When I had it running on the muffs, there was hardly any water from the pee tube. Who ever had it apart the laClick image for larger version. 

Name:	50 Merc LU 001.jpg 
Views:	133 
Size:	79.4 KB 
ID:	2504st time didn't replace the grommet from the pump to the water tube, so hardly anything was getting to the head. Pics attached show what I am looking at.Click image for larger version. 

Name:	50 Merc LU 002.jpg 
Views:	76 
Size:	69.7 KB 
ID:	2503

  10. #10
    Join Date
    Dec 2009
    Location
    Pickering and Lakefield, Ontario, Canada
    Posts
    742

    Default Re: 1965 500 - No Reverse

    Sorry, don't know why the pics came out that way. First time I've posted pics. Anyways, what next guys? Tear the gearcase apart?

  11. #11
    Join Date
    Sep 2003
    Location
    New Tripoli, PA, USA!
    Posts
    15,196

    Default Re: 1965 500 - No Reverse

    No! Take some Vise Grips, gently clamp them on the shift shaft, and turn it CCW. The first 'bump' you feel will be neutral. Confirm it is in neutral by rotating the prop shaft. Then turn it a bit further. THe next 'bump' will be reverse. If you turn it too far, you'll have to keep going CCW until you get neutral again.

    This is a later LU than what I thought you had--sorry for the confusion. That said, there IS a part missing, a black plastic cam that works the neutral/ reverse hold down lock.

    Jeff
    Last edited by fastjeff; 06-21-2011 at 07:01 AM.

  12. #12
    Join Date
    Dec 2009
    Location
    Pickering and Lakefield, Ontario, Canada
    Posts
    742

    Default Re: 1965 500 - No Reverse

    Hi Jeff OK, tried that. From forward gear, about an 1/8 of turn CCW puts it into neutral. Another 1/8 of a turn CCW puts it into a second neutral. I can feel the bumps/detent positions. Continuing to turn it CCW, about 3/4 of a turn puts it back into forward. If I spin the prop in neutral, it pops into forward by itself. Is this what the plastic cam prevents, and is it spring loaded so it fits into the two grooves on either side of the shift rod, seen in the first pic? I'm off the wall guessing here, but I figure those grooves are there for a reason. I don't have a parts diagram for this engine, but I'm looking at one for a 402, and it shows a washer, a spacer, then the reverse cam lock, in that order from the gearcase oil seal up. The rubber washer is there.

    When the shift rod is in the reverse position, the prop is no harder to turn, there's no grinding, so I think the reverse gear must be OK, and not stripped off? The shift rod will turn in either direction, and the results are the same. Maybe the shift dog is stripped off? Sorry for so many questions, but I've never torn a Merc apart. Old split case OMC's, even the evil old 60's OMC electo-magnetic shifts, but never a Merc. I can read a parts diagram, and can see how the shifter works, what pushes on what to get gears engaged. It seems like either something is broken, stripped, misassembled, or just missing in there, and the shift dog isn't going back far enough to grab reverse. I think it's time to learn about the innards of Merc gearcases!!!

  13. #13
    Join Date
    Dec 2009
    Location
    Pickering and Lakefield, Ontario, Canada
    Posts
    742

    Default Re: 1965 500 - No Reverse

    I may have the reverse cam. Along with this motor, I got a complete (minus gearcase) '68 500, and a box of parts, that I never really went through. I did see 1 starter, 2 mags, an old Evinrude starter, and a whole lot of small parts. I'll look through it this weekend, now that I know what it sorta looks like (small, black, plastic, with a hole in it). The parts section here call it a reverse cam upper and lower, I think thats what my book shows as spacer and reverse cam lock. Too bad there's no pics of them.

  14. #14
    Join Date
    May 2007
    Location
    Ireland,the only country in the world you can go North to go South
    Posts
    1,833

    Default Re: 1965 500 - No Reverse

    The one withe ramp,on #2 pic., is the reverse cam lock,the other is the spacer
    Last edited by haventaclue; 06-23-2011 at 04:29 AM.

  15. #15
    Join Date
    Dec 2009
    Location
    Pickering and Lakefield, Ontario, Canada
    Posts
    742

    Default Re: 1965 500 - No Reverse

    What do these parts do anyways? If reverse is engaged by the shift rod, and held there by the cable from the control box, what does the cam lock do?

  16. #16
    Join Date
    May 2007
    Location
    Ireland,the only country in the world you can go North to go South
    Posts
    1,833

    Default Re: 1965 500 - No Reverse

    The spacer is just that and the reverse cam lock locks the motor down while in reverse to stop it jumping out of the water.When you put the shift in reverse the lock rod is forced up the ramp which in turn moves the locking hooks down on to the tilt pin

  17. #17
    Join Date
    Dec 2009
    Location
    Pickering and Lakefield, Ontario, Canada
    Posts
    742

    Default Re: 1965 500 - No Reverse

    Gotcha. It has nothing to do with the gearcase going into reverse. Ok, I can live without it, if I don't have the parts. Just don't rev it in reverse (if I ever find reverse). I never run my Evinrudes locked down. I did wonder why I could tilt the motor up in forward. So, its back to tearing down the case to find out whats going on (or not going on) in there.

  18. #18
    Join Date
    Dec 2009
    Location
    Pickering and Lakefield, Ontario, Canada
    Posts
    742

    Default Re: 1965 500 - No Reverse

    Okay, I finally tore down the gear case. It has been apart before, and sorta butchered. The cover nut (big plastic threaded ring that holds the carrier in) is broke in half, they tried to hold it in with locktite. Obviously, that didn't hold, and probably when they tried reverse, it just pulled the whole carrier away from the drive pinion, so no reverse. I think if I get another cover nut, and tighten it in to spec, I should have reverse. My book for the 402 specs out a 'tab washer', that you bend a tab up on to hold the nut in place. I don't have one, just a thin brass washer that goes where my book says the tab washer should be. Anyone know if thats right? I searched through my box of parts, and did find the spacer for the reverse lock, but no cam. Again, no biggie, just don't rev it too high in reverse. So, now to find a cover nut!!!

  19. #19
    Join Date
    Sep 2010
    Location
    ontario
    Posts
    13,669

    Default Re: 1965 500 - No Reverse

    Most dealers will have it " in stock "

  20. #20

    Default Re: 1965 500 - No Reverse

    Quote Originally Posted by bill_w View Post
    I just bought this 1965 50 hp (serial 1867937), and there is no reverse gear. Before I start tearing it down, is there anything in particular I should be looking for? I did check the cable linkage, that seems to be OK. When in forward, the prop ratchets in one direction, like it should. In reverse, there is no ratchet, the prop just spins freely in both directions, same as in neutral. Any ideas would be appreciated.
    Hi. I have the same motor and I have just figured out a fix for your issue. I put a couple of washers between the follower cam and slide cross pin (#'s 52 and 53 in the Gear Housing Assemby diagram of the Merc 500 manual). Good luck.

  21. #21
    Join Date
    Sep 2003
    Location
    New Tripoli, PA, USA!
    Posts
    15,196

    Default Re: 1965 500 - No Reverse

    With that plastic nut broken, the reverse gear and bearing assembly will move aft and the dog clutch will not be able to engage reverse. That's the problem.

    Good sleuthing! Be sure to put a new impeller in.

    Jeff

  22. #22
    Join Date
    Dec 2009
    Location
    Pickering and Lakefield, Ontario, Canada
    Posts
    742

    Default Re: 1965 500 - No Reverse

    I did find the cover nut, screwed that up tight and had no more shifting issues. I didn't bother fixing the reverse lock. Sold the motor and the 2 parts motors I also had 3 years ago. Now running big OMC's, 225 hp and a V8 275 hp.

  23. #23
    Join Date
    Sep 2003
    Location
    New Tripoli, PA, USA!
    Posts
    15,196

    Default Re: 1965 500 - No Reverse

    And burning fuel like crazy!

    Jeff

Similar Threads

  1. rixmarina 1965 6 hp
    By rixmarina in forum Identifying Model / Year / Horsepower
    Replies: 1
    Last Post: 11-29-2010, 01:14 PM
  2. Re: 1965 40 hp
    By glenn123 in forum Johnson Evinrude Outboard Forum
    Replies: 2
    Last Post: 07-20-2010, 12:07 PM
  3. 1965 18 hp interchange with 63?
    By Lou Earle in forum Johnson Evinrude Outboard Forum
    Replies: 1
    Last Post: 05-05-2010, 11:06 AM
  4. 1965 Evinrude 95
    By keithsmitson82 in forum Johnson Evinrude Outboard Archive
    Replies: 2
    Last Post: 06-02-2008, 07:23 PM
  5. 1965 95
    By keithsmitson82 in forum Johnson Evinrude Outboard Archive
    Replies: 1
    Last Post: 03-01-2007, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •