Logo
Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2011
    Location
    Chester, UK
    Posts
    4

    Default Tomos 4 Starting issues Help!

    Im a bit of a novice and learning as I go with engines etc...

    I have a Tomos 4 outboard that worked fine throughout last year, starting first time practically everytime, ive tried to tick it over for 5-10 mins each month over the winter, and now want to start using it again on my boat.

    Now it wont start.. It did start and run for a few mins then it cut out. Ive cleaned the carb and changed the spark plug, and now it wont fire up. Ive sprayed some wd40 into the spark plug hole and it did fire up for a few seconds then cut out again and wont start.

    Any ideas?

    Cheers

    Paul

  2. #2

    Default Re: Tomos 4 Starting issues Help!

    Hi Paul, did you manage to get the tomos going again?

    I have similiar problem and would appreciate any ideas and help

    Cheers,

    Phil

  3. #3

    Default Re: Tomos 4 Starting issues Help!

    take the spark plug out and injet new fuel into it .see if that works

Similar Threads

  1. Starting issues 57 mer
    By hoseman in forum Mercruiser Sterndrive Archive
    Replies: 5
    Last Post: 06-27-2008, 12:22 AM
  2. Starting Issues
    By ximat in forum Mercruiser Sterndrive Archive
    Replies: 7
    Last Post: 08-08-2007, 03:41 PM
  3. Starting Issues
    By claurie in forum Mercury Mariner Outboard Archive
    Replies: 2
    Last Post: 05-07-2007, 10:43 PM
  4. Starting issues
    By Robert McMurtrie in forum Johnson Evinrude Outboard Archive
    Replies: 23
    Last Post: 08-18-2006, 07:43 AM
  5. Starting Issues
    By horaceman in forum Archive 2003-2009
    Replies: 5
    Last Post: 05-31-2003, 12:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •