MarineEngine.com - Your online store for all types of marine engines and boat parts.
PHONE ORDERS
Monday - Friday
9:00 AM - 5:00 PM EST
Click for TOLL-FREE Number
Online Checkout
Special $9.95 Flat Rate Shipping
(800) 209-9624 | Home | Contact | Shipping | Returns | Cart View your shopping cart.
Part Number Search
Shop by engine/drive part number.
Original & matching parts for sale.
Manuals & Accessories
Shop by description, item number
or manufacturer's model number.
Boat Repair Forum Boat Repair Forum   Boat Video Gallery Video Gallery
   
Get instant online access to repair manuals for your Mercury / Mariner outboard. Online Manuals
MercuryMariner
Order printed Mercury / Mariner service manuals — shipped to your door! Printed Manuals
MercuryMariner
Use engine diagrams to find & order parts for your Mercury / Mariner engine. Engine Diagrams
MercuryMariner
Find parts quickly with Mercury application guides. Quick Parts Guide
MercurySierraCDI
Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2011
    Location
    Sydney, Australia
    Posts
    3

    Default 1999 75 HP 2 stroke,starts and idles well, but no power

    Hi I have a 1999 75hp 2 stroke Mercury outboard on a 16ft boat which I have had since the motor was new. Motor has about 300 hours on now and was recently serviced. Motor has nto had any issues until recently and normally takes the boat up to about 35kts.

    When I had it serviced recently I told the mechanic that it started well, and ran well with good power (topping out over 4000 rpm). However, after about 15 minutes at planning speed (3000rpm +) it would lose power. Motor would keep running, but revs dropped back to about 2000rpm. No alarms are going off

    He serviced it, replaced the plugs etc and took it for a test run. He could find no problems. However, when I took the boat out again, the same prblems happened. I thought it may have been stale fuel so I disconnected the underfloor tank and connected the motor directly to the sapre tank that has new fuel in it. It made no difference. If I idle around for about 15 minutes, or stop the engine for about 15 minutes, I get full power back for a very short period.

    I would appreciate any help/advice that can help diagnose what is causing this. Thanks in advance. Regards

  2. #2
    Join Date
    May 2007
    Location
    Ireland,the only country in the world you can go North to go South
    Posts
    1,397

    Default Re: 1999 75 HP 2 stroke,starts and idles well, but no power

    I would suggest starting with a compression check,confirm spark on all cyls,and then check stator,check it cold and then check it hot,ie heat it with a hair dryer to see if there is a big difference in the readings.From there go on to the carbs,may be a clog in the jet,check the fuel pump,possible pinhole in the diaphragm,this is what I would start with but as you've had a service recently,I'm assuming these were checked and that you have used a auxiliary tank it more or less rules out a blockage.
    Were you only putting out 4000rpm's from new? The recommended,I think is between 4750-5250,if that's the case you are a wee bit over propped.

  3. #3
    Join Date
    Oct 2010
    Location
    Charlotte, NC, USA
    Posts
    53

    Default Re: 1999 75 HP 2 stroke,starts and idles well, but no power

    Agree with haventaclue big time on the over propped, you could safetly turn 5500 with that engine, I would certainly give it a compression check, but again a compression check should have been done during the service. Ask your mechanice what the compression was?? What pitch prop are you running??

  4. #4
    Join Date
    Jan 2011
    Location
    Sydney, Australia
    Posts
    3

    Default Re: 1999 75 HP 2 stroke,starts and idles well, but no power

    Thanks for the fast replies. Compression was tested at service and was good (I am still looking for the report he gave me that had the compression test results on it). I have realised that I gave the wrong top rpm when it was workingproperly - 5500 is about right as it would hit the limiter if I tilt up to high. The prop is the one specified by the manufacturer of the boat for the 75 hp.

    I will get the mechanic back and get him to re-check with your feedback.

    Thanks again

  5. #5
    Join Date
    Jan 2011
    Location
    Sydney, Australia
    Posts
    3

    Default Re: 1999 75 HP 2 stroke,starts and idles well, but no power

    Just an update to this. I took the mechanic out for a test run to show the issue. Replicated after about 4 minutes at 3500 rpm. We took the cover off to see that was causing it. Checked all the ht leads, good spark on all plugs.
    Tooks for anothe run and could not get it to replicate.
    It seems that one of the peices of insulating foam had come loose from the inside of the casing and was blocking the air intakes at high rpm. Took out the foam, replced the cover and now no issues.

    Thanks

  6. #6
    Join Date
    May 2007
    Location
    Ireland,the only country in the world you can go North to go South
    Posts
    1,397

    Thumbs up Re: 1999 75 HP 2 stroke,starts and idles well, but no power

    Glad to hear it's sorted

Similar Threads

  1. Starts fine idles fine then loses power after 5 min
    By petergraves in forum Yamaha Outboard Forum
    Replies: 5
    Last Post: 08-09-2009, 09:46 AM
  2. 2003 yamaha starts idles but dies when throttled
    By panochote in forum Yamaha Outboard Archive
    Replies: 8
    Last Post: 06-16-2009, 04:06 PM
  3. M360 starts idles then breaks down as it warms
    By leroyholt in forum Chrysler Inboard and Sterndrive Archive
    Replies: 4
    Last Post: 06-16-2008, 05:08 AM
  4. Starts and idles but backfires and dies when you give it throttle
    By fraidknot in forum Honda Outboard Archive
    Replies: 4
    Last Post: 05-28-2008, 12:55 AM
  5. 96 JOHNSON STARTS GREAT IDLES GREAT LACKS POWER WHEN GIVING THROTTLE
    By craig madden in forum Johnson Evinrude Outboard Archive
    Replies: 2
    Last Post: 08-30-2007, 04:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •