MarineEngine.com - Your online store for all types of marine engines and boat parts.
PHONE ORDERS
Monday - Friday
9:00 AM - 5:00 PM EST
Click for TOLL-FREE Number
Online Checkout
Special $9.95 Flat Rate Shipping
(800) 209-9624 | Home | Contact | Shipping | Returns | Cart View your shopping cart.
Part Number Search
Shop by engine/drive part number.
Original & matching parts for sale.
Manuals & Accessories
Shop by description, item number
or manufacturer's model number.
Boat Repair Forum Boat Repair Forum   Boat Video Gallery Video Gallery
   
Click for Crusader parts and manuals!
Results 1 to 7 of 7
  1. #1
    Join Date
    Oct 2009
    Location
    Little River, SC, USA
    Posts
    9

    Default Velvet Drive Issue - Shaft turns in Neutral

    I have a 10-17-008 Velet Drive 71C 1.91:1 (LH) that was installed last year, bought remanufactured. Replaced cooler and hoses also. Everything seemed fine with it until I had the transmission replaced on the other engine this year. I compared temps (with IR gun) earlier this year when the new xmsn overheated due to oil leak. The temp on last years xmsn was ~160 (this was after an 8 hour run). The last time I checked the fluid, noticed it was a little low and topped off. After another 8 hours run, the temp was ~190 and now I notice the shaft is slowing rotating in the forward direction while in Neutral. I'm hoping the temp issue is due to leaking fluid, as I had to add more fluid again and think I have found the source of that leak.

    What is the issue with the rotation in neutral? I have tried moving the shifter slowly toward forward and reverse, but the rotation never stops until either gear is engaged.

    I've read rich_p's thread and am now really scared because I know I can't do all those R&R's and sure can't afford to pay someone for them!

  2. #2
    Join Date
    Aug 2008
    Location
    Fairport, NY
    Posts
    1,468

    Default Re: Velvet Drive Issue - Shaft turns in Neutral

    Slippage in neutral is usually due to warped forward clutch plates, due to overheating. Usually caused by low fluid, causing clutch slipping while underway. It's a bench job, that took a full day for a novice like myself. As you noted, maybe the hardest single task is getting the 130lb transmission out of the boat and up on the bench.

  3. #3
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    5,592

    Default Re: Velvet Drive Issue - Shaft turns in Neutral

    Ditto on the clutch plates being warped.

    The old BW manual suggests another cause could be clogged exhaust port on the control valve. The fix for this is to remove it, clean it, and then reinstall it. Much easier than pulling the entire gear. That said, all the 'shaft spins fwd while in neutral' cases I've seen were due to warped plates.

  4. #4
    Join Date
    Oct 2009
    Location
    Little River, SC, USA
    Posts
    9

    Default Re: Velvet Drive Issue - Shaft turns in Neutral

    Will slippage in neutral affect the xmsn while underway? My plan is to get the boat back to home port for winter workover. It's about a 200 mile trip but I don't want to cause more xmsn damage. Two in two years is enough for me.

  5. #5
    Join Date
    Aug 2008
    Location
    Fairport, NY
    Posts
    1,468

    Default Re: Velvet Drive Issue - Shaft turns in Neutral

    Quote Originally Posted by jayj123 View Post
    Will slippage in neutral affect the xmsn while underway?
    No problem. I've run warped plates a few hundred miles myself.

  6. #6
    Join Date
    Aug 2008
    Location
    Eastern Long Island, NY, USA
    Posts
    159

    Default Re: Velvet Drive Issue - Shaft turns in Neutral

    Having a slight slow turn in neutral should not be an issue. It is most likely a warped plate as mentioned above and as long as you have the overheat situation under control I would not worry about it for at least a few years. While underway the clutch plates are held tight and should not slip so you should be fine.
    Through all my R&R's it was the reduction gear (bell shaped thing bolted to the back of the trans) that was giving me problems, not the actual transmission.
    Last edited by rich_p; 10-05-2010 at 11:04 PM.

  7. #7
    Join Date
    Mar 2012
    Location
    Media, PA
    Posts
    22

    Default Re: Velvet Drive Issue - Shaft turns in Neutral

    Has anyone ever had a whole lot of banging goin' on down there? Please read my post on a similar topic: Bang! Knock! Slam! - Sounds from the bildge....220/305

Similar Threads

  1. Volvo gear still turns shaft when in neutral
    By nightwatch7 in forum Marine Transmissions and Reverse Gears
    Replies: 2
    Last Post: 11-18-2010, 01:58 PM
  2. Velvet drive wonbt go into neutral
    By snake_eater in forum Chrysler Inboard and Sterndrive Forum
    Replies: 3
    Last Post: 05-25-2009, 07:13 PM
  3. Starting problem neutral safety switch velvet drives
    By chriscraftman in forum Crusader Marine Archive
    Replies: 6
    Last Post: 09-23-2008, 04:25 PM
  4. 1987 Dixie 299 351 velvet drive drive line question
    By romans116 in forum Pleasurecraft Marine PCM Forum
    Replies: 9
    Last Post: 03-22-2008, 08:44 PM
  5. Paragon 1 1 Turns shaft while in neutral
    By Joe Schmidt in forum Archive 2002-2006
    Replies: 2
    Last Post: 03-15-2003, 08:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •