Logo
Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2009
    Location
    BAY SHORE, NEW YORK, USA
    Posts
    6

    Default 5.7 MERCRUISER MISSES & R

    5.7 MERCRUISER MISSES & RUNS ROUGH. Checked the plugs & changed the wires no difference. When I pull the spark wire from two of the cylinders there is no change in the engine idle or sound .There is plenty of spark.My friend suggested a compression check? Any help much appreciated

  2. #2
    Join Date
    Aug 2006
    Location
    SW Ohio, USA
    Posts
    10,396

    Default Listen to your friend; perform

    Listen to your friend; perform the comp. test on a warm engine and the throttle held wide open. Test once dry then wet w/a squirt of engine oil. Let us know the comp. numbers. Which two cylinders?
    Fix minor things (replace wear items for preventative maintenance.) that cause major problems before they break.

  3. #3
    Join Date
    Jun 2009
    Location
    BAY SHORE, NEW YORK, USA
    Posts
    6

    Default Thanks I will advise.

    Thanks I will advise.

Similar Threads

  1. 1981 still running only on 1 cylinder need more options
    By blue_blade in forum Johnson Evinrude Outboard Archive
    Replies: 2
    Last Post: 08-28-2009, 08:53 PM
  2. Replies: 1
    Last Post: 11-04-2008, 11:08 PM
  3. Mercury 40 oil injected only running on one cylinder
    By allen bolin in forum Mercury Mariner Outboard Archive
    Replies: 2
    Last Post: 05-01-2008, 08:36 AM
  4. Johnson 99 running one cylinder only
    By clint in forum Johnson Evinrude Outboard Archive
    Replies: 9
    Last Post: 03-13-2007, 07:25 PM
  5. Running lean on one cylinder
    By ladyluck in forum Johnson Evinrude Outboard Archive
    Replies: 2
    Last Post: 03-24-2006, 07:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •