Logo
Results 1 to 3 of 3
  1. #1

    Default Over the weekend I was running

    Over the weekend I was running my 170 I/O and hitting some big rollers ! The RPMs went up and I lost prop. Checked the shifter cable and it seems to operate. Just no F or R. could a shaft or gear be broke?

  2. #2
    Join Date
    Sep 2008
    Location
    Maryland - USA
    Posts
    6,824

    Default "You can check the shift shaft

    "You can check the shift shaft operation by inspection at the top of the lower unit is. If that works, put it in forward and spin the prop backwards; if you feel the dogs lock up, maybe the hub spun out of the prop. If the dogs don't lock up, pull the gear lube drain plug...if the lube looks like antiseize, time for a replacement outdrive."

  3. #3
    Join Date
    Jul 2008
    Location
    Northboro, Ma, USA
    Posts
    4,788

    Default May have spun out the coupler.

    May have spun out the coupler.........
    Jack
    Northborough Ma
    Helping others sometimes with an attitude....haha..

Similar Threads

  1. Forward or Reverse 200hp yamaha
    By sayed in forum Yamaha Outboard Forum
    Replies: 4
    Last Post: 01-08-2011, 08:13 AM
  2. DF250 Will Not Go Forward Or Reverse
    By hoffmaster in forum Suzuki Outboard Forum
    Replies: 2
    Last Post: 08-28-2009, 04:36 PM
  3. Got reverse but no forward
    By blueagletalon in forum Mercruiser Sterndrive Archive
    Replies: 2
    Last Post: 08-17-2009, 02:53 PM
  4. No forward or reverse
    By Garrick Fafard in forum Mercruiser Sterndrive Archive
    Replies: 2
    Last Post: 07-09-2006, 01:05 PM
  5. Forward to reverse
    By jjohn in forum Johnson Evinrude Outboard Archive
    Replies: 7
    Last Post: 04-11-2006, 02:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •