Logo
Click for Volvo Penta parts and manuals!
Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2009
    Location
    Posts
    92

    Default "Hello, I have a 1986 22'

    "Hello, I have a 1986 22' cabin cruiser with an AQ 151. A loose hose caused it to overheat to 240degrees.

    Upon cooling the motor still runs smoothly at idle and to 4300rpm max(was 5000 before overheat).

    I checked compression and all cylinders were 165+. Spark advance works correctly, idles at same rpm and no odd noises.

    It's using more fuel, but I think it's because the boat barely planes now at wot.

    Any help would be greatly appreciated,
    Mike"

  2. #2
    Join Date
    Aug 2009
    Location
    Posts
    92

    Default "Does anyone have any thoughts

    "Does anyone have any thoughts on where the lost 700rpm's went?

    Is it a must that I replace the head gasket?

    Thanks in advance,
    Mike"

  3. #3
    Join Date
    Jun 2008
    Location
    Island Heights, NJ,
    Posts
    2,574

    Default "If the compression is as you

    "If the compression is as you state, the head gasket is probably OK.

    I don't have any ideas where to go to find your mising RPMs.. other than to say, change your spark plugs??? also check the timing??
    did the choke get damaged and is stuck closed?
    Just a bunch of SWAGs..."
    Capt Bob
    1969 23ft ChrisCraft Lancer
    Merc 5.7L 260HP/ Volvo 280
    1972 22ft Bristol
    Honda 7.5HP 4 stroke Long shaft

Similar Threads

  1. Mercury 225 Optimax lost rpms
    By tamungons in forum Mercury Mariner Outboard Forum
    Replies: 2
    Last Post: 08-05-2010, 12:30 PM
  2. Mercury Motor, 50 HP,Lost RPMs
    By jimsurles in forum Test posting of messages, photos and formatting
    Replies: 0
    Last Post: 07-31-2010, 09:05 PM
  3. 1995 225 overheat high RPMs
    By carsh4 in forum Yamaha Outboard Archive
    Replies: 2
    Last Post: 04-24-2008, 10:20 AM
  4. RPMs shoot up and lost power at prop
    By Joe Lunemann in forum Mercruiser Sterndrive Archive
    Replies: 4
    Last Post: 01-15-2008, 09:35 PM
  5. Lost power the engine cavitated then lost forward and reverse HELP
    By teckles in forum Mercruiser Sterndrive Archive
    Replies: 13
    Last Post: 06-30-2006, 10:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •