Logo
Results 1 to 3 of 3
  1. #1

    Default "Can anyone tell me how to rem

    "Can anyone tell me how to remove the lower unit gear housing on this motor I have removed the prop, the face plate exposing the gears, the "C" clip from the bottom of the drive shaft and the single bolt holding the gear housing but the housing does not seem to want to slide off easily is there some thing that I'm missing? I have done some research and the motor in question has the water inlet holes on the lower left side of the lower unit as well as the holes down the front of the lower unit. I have read that that would suggest that it is about a 1950 or later model and that the lower unit should remove with out havng to take the power head off I hope this is the case.

    I want to inspect the impeler however it does pump water but I noticed it oosing a bit of milky water out of one of the little drain holes on the gear housing when I removed the prop and cover there seems to be no lube in there at all but both gears seem to be a good shape.
    Should I just grease it and bolt it back togeter or is there any other seals that need to be replaced to stop leaking?
    any help would be great!!!!

    THANKS"

  2. #2
    Join Date
    May 2009
    Location
    Quartzsite, Az, usa
    Posts
    489

    Default "There may be a tin cover to t

    "There may be a tin cover to the front and slightly above the lower parting line. Under it will be a nut.

    Little white foam is common.

    Your lower had some kind of oil in it- but those lowers seemed to run just fine in white litiumn grease.

    If the 2 fasteners are off and the lower will not come off, you may have a stuck drive shaft.

    If it has a neutral, you run the risk of ruining the clutch if you put to much effort into trying to remove the drive by force. You may do better, crushing the water pump and releasing the pinion to get the power head off and work on that problem on the bench."

  3. #3

    Default thanks for the input I ended u

    thanks for the input I ended up bolting it back together and filling the lower unit with lubriplate 105 and it seems to be working fine pumping lots of water.

    thanks again!

Similar Threads

  1. Lower unit removal
    By markbabb in forum Mercruiser Sterndrive Archive
    Replies: 1
    Last Post: 06-04-2009, 10:18 PM
  2. Lower unit removal
    By Peter A Sanville in forum Johnson Evinrude Outboard Archive
    Replies: 0
    Last Post: 06-19-2007, 04:28 PM
  3. Lower unit removal
    By jchris1062 in forum OMC Sterndrive and Inboard Archive
    Replies: 4
    Last Post: 07-10-2006, 02:57 PM
  4. 70 ER Lower unit removal
    By jason_m in forum Johnson Evinrude Outboard Archive
    Replies: 3
    Last Post: 06-17-2006, 09:03 PM
  5. Elgin lower unit removal
    By roughtst in forum Outboard motors archive 2000-2004
    Replies: 0
    Last Post: 09-06-2001, 12:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •