Logo
Results 1 to 2 of 2
  1. #1

    Default "This is a 4 stroke with low h

    "This is a 4 stroke with low hours. I have installed a new fuel/water filter, new bulb, dumped old gas and added Startron to new gas. I replaced all four needle valves and seats (they were stuck close from old gas last year). I had the carbs soaked in a solution and serviced. The motor will idle fine and runs up thru the power band OK as long as the prop is not engaged. As soon as I put a load on it or try to plane off, it bogs down and will not run. Feels like a fuel starvation, but I am not sure. Could this be fuel pump related, or possibly electrical in nature? Although I did not mess with carb settings, could they be out of sync? I would think if it is a fuel restriction, it would run rough, even with no prop engagement. I am confused by the way it is reacting under the load condition vs. just using the throttle to run up the RPMs. Any help or suggestions are appreciated."

  2. #2

    Default I have the same problem and ha

    I have the same problem and have tried the same solutions .Have had compression tested etc and also installed a new water pump and carb no sucess. Let meknow if you have found a solution

Similar Threads

  1. Help with 01 f100
    By yammi in forum Yamaha Outboard Archive
    Replies: 2
    Last Post: 06-07-2009, 10:53 AM
  2. 2002 Yamaha F100 questions please
    By tnal in forum Yamaha Outboard Archive
    Replies: 14
    Last Post: 05-19-2009, 11:53 AM
  3. 2000 F100 Making Oil
    By ratherbfishing in forum Yamaha Outboard Archive
    Replies: 5
    Last Post: 11-03-2008, 09:46 PM
  4. F100 cowl
    By jason fisher in forum Yamaha Outboard Archive
    Replies: 1
    Last Post: 02-09-2008, 08:44 PM
  5. 01 Yamaha F100
    By jon_d in forum Yamaha Outboard Archive
    Replies: 10
    Last Post: 05-12-2007, 12:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •