MarineEngine.com - Your online store for all types of marine engines and boat parts.
PHONE ORDERS
Monday - Friday
9:00 AM - 5:00 PM EST
Click for TOLL-FREE Number
Online Checkout
Special $9.95 Flat Rate Shipping
(800) 209-9624 | Home | Contact | Shipping | Returns | Cart View your shopping cart.
Part Number Search
Shop by engine/drive part number.
Original & matching parts for sale.
Manuals & Accessories
Shop by description, item number
or manufacturer's model number.
Boat Repair Forum Boat Repair Forum   Boat Video Gallery Video Gallery
   
Results 1 to 26 of 26
  1. #1
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default I have a 1988 60hp Johnson mot

    I have a 1988 60hp Johnson motor with a new battery. Motor starts great and runs good at idle and low speed. When I go full throttle for about 30 secs the motor cuts out. When I try to restart the starter hesitates but I am usually able to start and then run at very low speed back to the dock. Once I have the boat in the drive way and run it on the ears it runs good. This started happening last year and I thought it was the battery but it obviously was not. Plugs are a nice brown color so they seem to be working fine. Any ideas?

  2. #2
    Join Date
    Nov 2005
    Location
    lockhart, texas, US
    Posts
    5,811

    Default "cuts out,....bogs down,or qui

    "cuts out,....bogs down,or quick,in-out?....i would first,chg/load test that battery...then,take a good look at batt cables...many times,u cant see,a bad spot,so its usually better to replace 21 y/o batt cables..if u r running on a plastic fuel tank,make sure vent is open/clr...if built in tank,..look for a fuel restriction....IF u can verify,that it is not ign related...also,clen the coil ground,areas.put new plugs in,ck all fuel filters...fuel lines and primer bulbs aged---repl."

  3. #3
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default "I will check this stuff when

    "I will check this stuff when I get home. How about the hesitation of the motor after it cuts out totally? When I start it when it is cold it turns over great. After I run it on the lake and it cuts out and I restart, it barely turns over. I am thinking something must be over heating but I have a good stream of water coming out."

  4. #4
    Join Date
    Nov 2005
    Location
    lockhart, texas, US
    Posts
    5,811

    Default "need to ck eng temp,...when w

    "need to ck eng temp,...when was last wtr pump change.....it may need one."

  5. #5
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default Where is the thermostat on the

    Where is the thermostat on these motors and are they easy to access and if so how do I know if it is working properly? Thanks

  6. #6
    Join Date
    Nov 2005
    Location
    lockhart, texas, US
    Posts
    5,811

    Default "if u go to--> shop.evinr

    "if u go to--> shop.evinrude.com u can access ur eng parts,diagrams... u would pull therm to test,in hot wtr.therm,is under small cap,on cyl head."

  7. #7
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default I took my motor in and the mec

    I took my motor in and the mechanic replaced the plugs and set the timing and test drove the boat and said it was fine. He said it was reving to high causing the motor to heat up. I am not totally convinced but I can see it heating up. Could be the prop I have causes the motor to rev up. I will test it out myself and let you know what I find.

  8. #8
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default "Tried out the boat on the lak

    "Tried out the boat on the lake and it did the same thing again. Started fine at the dock and ran fine. Went about half speed if not slower for about two minutes and it cut out again. Hard turning over after that but started, went for about 30 seconds then died again and then just turned over and did not start. Went home and checked for spark and there was spark, tried starting again and it started right away. I took it back to the mechanic. I am at a loss what it would be and I now don't trust the mechanic. Any other ideas."

  9. #9
    Join Date
    May 2008
    Location
    , Wisconsin, USA
    Posts
    384

    Default "Fuel delivery? I'd mak

    "Fuel delivery?

    I'd make sure the fuel filter is clear, and the pump is working properly. Try pumping the bulb during a high speed run to see if it continues running."

  10. #10
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default "The mechanic is trying a new

    "The mechanic is trying a new CDI pack, say's it's rusty inside so we will see if that is it. Apparently they have checked the fuel system."

  11. #11
    Join Date
    May 2009
    Location
    , florida,
    Posts
    81

    Default Ive seen them turn to a thick

    Ive seen them turn to a thick gel but rusty?maybe rusted at grounds id start with the grounds all of them and by a can of circuit board clnr then after checking all connections etc id tink about a power pack

  12. #12
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default Mechanic replaced the power pa

    Mechanic replaced the power pack and took it out for a rip and it died on him after a couple of minutes. He is still looking for the problem. I am Not real sure what it could be. At least he can see now what happens instead of me trying to explain it.

  13. #13
    Join Date
    Jun 2009
    Location
    Bremen, Ga, USA
    Posts
    9

    Default This sounds similar to the pro

    This sounds similar to the problem I just posted. It is not until I get it in the water that it starts acting up. I saw the comment about the water pump and over heating. Does the temp switch keep the motor from turning to high RPM if it is running to hot?

  14. #14
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default The Mechanic could not get my

    The Mechanic could not get my motor working so I took it home and will try to fix it myself. If I can't I will take it to a more experienced mechanic. There seems to be lots of spark so I think it is fuel related. Now the motor will not even start. It wants to start but won't. How do I see if it is getting the right amount of fuel? If it is not would it be a fuel pump? Also should I blow air through the fuel line just in case there is a blockage.

  15. #15
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default "Checked all fuel lines on the

    "Checked all fuel lines on the motor and seems the mechanic before had flooding problems because there is fuel all over the lower leg on the outside and down the leg. I was trying to start it last night the motor wants to start but won't. It does back fire occasionally. There is lots of spark but the bottom plug is getting wet. I think the motor is so flooded it won't start. I now have to charge up my battery because it is dead. I think the initial problem might be temperature related. Last night the buzzer was going off which tells me the motor is getting warm. I will charge up the battery and try to get it started, unflooded, then I think I will change the thermostat. Am I going down the right path.
    It's been to long without a boat."

  16. #16
    Join Date
    Nov 2005
    Location
    lockhart, texas, US
    Posts
    5,811

    Default "since u r getting a backfire,

    "since u r getting a backfire,repeatedly,i would pull the flywheel,and ck for a sheared,flywheel key...throws timing off."

  17. #17
    nymack66's Avatar
    nymack66 Guest

    Default "Pull the flywheel, you have a

    "Pull the flywheel, you have a bad stator or trigger at the same time you will verify if you also have a shared key !
    I am not sure why most outboard mechanic never looks or question the source of power and firing first or at least consider it.Just my 2 cents"

  18. #18
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default Mechanic told me he timed the

    Mechanic told me he timed the engine and it was right on. I am now going to pick up a manual and go through everything. I am sure I will have more questions. Thanks.

  19. #19
    Join Date
    May 2009
    Location
    Tignish, PEI, Canada
    Posts
    79

    Default Did the orange wires that go t

    Did the orange wires that go to the ignition coils get mixed up?

  20. #20
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default Thanks I tried different combi

    Thanks I tried different combinations with the wires but it will only start the way it was originally. I did think of this and was hoping it was that simple but no luck. Next is pulling the flywheel.

  21. #21
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default What size bolts attached to th

    What size bolts attached to the fly wheel using the puller?

  22. #22
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default "Ok I am finally going to pull

    "Ok I am finally going to pull my Flywheel. First of all what do I look for once I pull it, ie. Possible problems? Also how do I time it. I have a manual and it states to rev the motor up to at least 3500rpm under load (I have a 45 gallon drum) and then adjust one turn of the screw is one degree. The screw I think is under the flywheel behind the carbs. Doesn't really make sense to me because all that screw does is stop the advance of the shift linkage. How does this time a motor at low idle? Can someone please explain this to me. Thanks."

  23. #23
    Join Date
    Feb 2009
    Location
    perth, wa, Australia
    Posts
    956

    Default Reinhold you need to take the

    Reinhold you need to take the motor to an experienced omc mechanic and let them sort out your problem...If you dont know much about outboards and you are mucking around with the timing it could be costly.

    Ensure you have the coil wires going to the correct coil.
    Top...orange with blue stripe
    Middle...orange
    Bottom orange with green stripe

  24. #24
    Join Date
    May 2009
    Location
    Tignish, PEI, Canada
    Posts
    79

    Default I agree. Sorry but we cant ta

    I agree.
    Sorry but we cant talk you through this one if you dont know the basics!

  25. #25
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default Thanks fellas but I am way ahe

    Thanks fellas but I am way ahead of you. I have taken the boat to a Johnson mechanic with experience. I Have learned something here (you think by now I would have learned everything already) that I need to take my mechanical devices to certified mechanics. If this was a snowmobile motor no problem but I just don't have the knowledge and energy for this one. Thanks again.

  26. #26
    Join Date
    May 2009
    Location
    Saskatoon, Sask, Canada
    Posts
    15

    Default "OMC Mechanic looked at my mot

    "OMC Mechanic looked at my motor and told me it needs a total rebuild, 2500.00 which includes a VRO pump. Not real good news. I can't understand how this motor was running good and strong, plugs where burning nice and brown and then when I got it back from the first mechanic it was back firing and now needs a rebuild. I am lost for words, seems really strange to me. I have rebuilt the top end of a few skidoo motors in the past, is it any more complicated with a boats motor and if I attempt the rebuild myself should I do the lower bearings? Also the mechanic that wants to rebuild it says he is going to put a VRO pump on it which is 500.00. Compression is 90, 110, 122. That's another strange thing, first mechanic told me compression was ok. Confussed

    Anyone have a 60hp Johnson for sale??"

Similar Threads

  1. 1988 175hp VRO speed cuts out
    By ztnark in forum Johnson Evinrude Outboard Forum
    Replies: 0
    Last Post: 08-21-2010, 04:45 PM
  2. 1988 60HP Mercury
    By jvkeys in forum Mercury Mariner Outboard Forum
    Replies: 1
    Last Post: 07-03-2010, 07:18 PM
  3. 1991 Johnson 60hp Stator Motor
    By renvette in forum Johnson Evinrude Outboard Archive
    Replies: 1
    Last Post: 07-17-2009, 08:02 AM
  4. b84 johnson 60hp motor issue running bad only sometimes
    By doox00 in forum Johnson Evinrude Outboard Archive
    Replies: 4
    Last Post: 05-21-2006, 02:05 PM
  5. Yamaha 1988 30 h 2cycle cuts out
    By avagabundo in forum Yamaha Outboard Archive
    Replies: 1
    Last Post: 11-27-2005, 12:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •