MarineEngine.com - Your online store for all types of marine engines and boat parts.
PHONE ORDERS
Monday - Friday
9:00 AM - 5:00 PM EST
Click for TOLL-FREE Number
Online Checkout
Special $9.95 Flat Rate Shipping
(800) 209-9624 | Home | Contact | Shipping | Returns | Cart View your shopping cart.
Part Number Search
Shop by engine/drive part number.
Original & matching parts for sale.
Manuals & Accessories
Shop by description, item number
or manufacturer's model number.
Boat Repair Forum Boat Repair Forum   Boat Video Gallery Video Gallery
   
Results 1 to 9 of 9
  1. #1
    bob c's Avatar
    bob c Guest

    Default Just had motor checked at a d

    Just had motor checked at a daeler they said all was within limits. Was running at mid speed when the motor started to over rev. shut it down and now have no power to prop.

  2. #2
    Tony Delio's Avatar
    Tony Delio Guest

    Default " Bob, It sounds like the mot

    " Bob,
    It sounds like the motor starts and runs but does not turn the prop. First make sure that the prop is good. The bushing may be spun.

    If it is pumping water, then the driveshaft is turning. There may be a problem with the shift linkage, shift rod, shift cable, maybe the control box. There also may be a problem in the lower unit itself.

    Tony "

  3. #3
    Bob c's Avatar
    Bob c Guest

    Default Thanks tony Its seems that it

    Thanks tony Its seems that it may be in the control box the motor starts and runs fine but it doesn't engage forward or reverse

  4. #4
    Bob c's Avatar
    Bob c Guest

    Default " Well it looks like its in th

    " Well it looks like its in the lower unit, shaft doesn't seem to engage or the gear is stripped, does anyone know where I can get an exploded view of this motor? "

  5. #5
    Join Date
    Feb 2001
    Location
    Central West Florida
    Posts
    12,051

    Default " Bob..... The "Mariner

    " Bob..... The "Mariner" engine is not my line of expertise, however your problem is a common fault that many engines encounter. I have seen many driveshafts break at a point just below the water pump area... in which case the water pump operates just fine but nothing turns below that point. If your water pump is operating normally, do this..... with the rig out of the water on a trailer, jam the prop with a 2x4 between the prop and the cavitation plate, put the engine in gear, turn the flywheel nut and watch the prop nut. If the nut DOES NOT turn, the driveshaft is broken as explained above. If the prop nut DOES turn but the prop DOES NOT... the hub in the prop has failed, in which case either purchase a new prop or have that one rehubed. Hope this helps you somewhat. (Joe - 30+ years with OMC) "
    Our questions require answers. If you refuse to answer our questions, how can we answer yours?

  6. #6
    Tony Delio's Avatar
    Tony Delio Guest

    Default " Bob, You should be able t

    " Bob,

    You should be able to view parts blow-ups at www.mercurymarine.com. Mariner and Mercury are essentially the same engine. You will need a serial number.

    The clutch dogs on these engines are very dependable because of the way they are designed. It's almost impossible for them to slip. A stripped gear would have made some noise.

    If you are sure the prop is good and the box and cables are working properly, and the driveshaft passes the test as Joe describes, there must be a problem with the shift rod.

    I would pull the lower unit and turn the lower shift rod and see if gears engage.

    Tony "

  7. #7
    tomjefferson@prodigy.net's Avatar
    tomjefferson@prodigy.net Guest

    Default I even looked it up for you-I

    I even looked it up for you-I did not know Merc had this feature available-Thanks Tony!
    Tom

  8. #8
    tomjefferson@prodigy.net's Avatar
    tomjefferson@prodigy.net Guest

    Default "OOPS, forgot to include the U

    "OOPS, forgot to include the URL
    http://www.mercurypart***press.com/P...onframeSet.asp"

  9. #9
    Bob c's Avatar
    Bob c Guest

    Default " Thanks to everyone for the h

    " Thanks to everyone for the help, turns out it is the driveshaft, it broke just above the pinon gear, awful expensive I wish I knew what caused it. "

Similar Threads

  1. Prop 1989 150hp
    By bamafan1550 in forum Propeller Selection and Replacement
    Replies: 3
    Last Post: 10-04-2010, 10:05 PM
  2. 1989 Mariner 150hp thermostat
    By bottlenose in forum Mercury Mariner Outboard Forum
    Replies: 2
    Last Post: 06-17-2010, 09:44 AM
  3. Mariner 30E 1989 model
    By heinrich in forum Mercury Mariner Outboard Forum
    Replies: 8
    Last Post: 02-05-2010, 11:29 AM
  4. Mariner 2cy 20hp 1989 model
    By craig0 in forum Mercury Mariner Outboard Archive
    Replies: 1
    Last Post: 04-15-2009, 04:54 PM
  5. Replies: 0
    Last Post: 09-30-2003, 05:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •