MarineEngine.com - Your online store for all types of marine engines and boat parts.
PHONE ORDERS
Monday - Friday
9:00 AM - 5:00 PM EST
Click for TOLL-FREE Number
Online Checkout
Special $9.95 Flat Rate Shipping
(800) 209-9624 | Home | Contact | Shipping | Returns | Cart View your shopping cart.
Part Number Search
Shop by engine/drive part number.
Original & matching parts for sale.
Manuals & Accessories
Shop by description, item number
or manufacturer's model number.
Boat Repair Forum Boat Repair Forum   Boat Video Gallery Video Gallery
   
Results 1 to 8 of 8

Thread: 235 OMC engine

  1. #1
    Hans Petersen's Avatar
    Hans Petersen Guest

    Default "Hello, I have a 1976 Starfi

    "Hello,
    I have a 1976 Starfire with a 235 OMC engine and OMC outdrive. The top of the outdrive was rebuilt because the water pump shaft spun out. Put everthing back together and didnt have the time to take it out for almost a year (selfemployed) So last saturday took it out with the family and ran great , A little hard to stear to the right at first but was OK. Gave it some throttel coming out of the dock but not enough to make wakes. after the no wake sign, gave it some more throttel (about half) 5-10 min in the engine just stoped. It came to a studden stop!! Tryed to restart but nothing. You herd the started engadge but could not turn the engine over. The engine did not over heat. It was like something was just shoved into the engine to stop it. Got it home and took out a sparkplug and tried to turn the engine from the lower pully. It turned only 1in in eather direction.

    Any help is appreciated, thanks for looking."

  2. #2
    Join Date
    Sep 2003
    Location
    New Tripoli, PA, USA!
    Posts
    12,647

    Default You may have sucked in water.

    You may have sucked in water. locking the motor up. Soon as possible pull the plugs and try to turn it over. If it won't go you might have dropped a valve.

    Jeff

  3. #3
    Join Date
    Jul 2006
    Location
    Keswick, Ontario, Canada
    Posts
    1,847

    Default It's also possible somethi

    It's also possible something may have jammed up in the outdrive and you may need to remove the outdrive to determine if the problem is engine or drive?

  4. #4
    Hans Petersen's Avatar
    Hans Petersen Guest

    Default "Thanks for the input guys!!!,

    "Thanks for the input guys!!!, I will take all spark plugs out after this post and give it a go. As for the outdrive ,Would it still effect the engine when the outdrive is raised up??
    Thanks Again for your help.

    Hans"

  5. #5
    Join Date
    Jul 2006
    Location
    Keswick, Ontario, Canada
    Posts
    1,847

    Default As long as those ball gears ar

    As long as those ball gears are engaged even a little then the engine will be trying to turn those shafts when starting and if the problem is in the drive it can lock up the engine.

  6. #6
    Hans Petersen's Avatar
    Hans Petersen Guest

    Default I tryed the spark plugs and it

    I tryed the spark plugs and it didnt move any more than befor. I appreciate the advise though. I will take the outdrive off as soon as I have time....That thing is a bear to take off and but on again

  7. #7
    Hans Petersen's Avatar
    Hans Petersen Guest

    Default "Hey Bob Hill I want to thank

    "Hey Bob Hill I want to thank you for your advice!!
    I took off the outdrive and the engine turned freely by hand. Also with tring to start the engine. Not to get it to run, just having it turn over. It turned over a few times before the battery went dead. So that is great news.

    Thanks Again,

    Now If I can get the warrenty work done on the upper top of the outdrive."

  8. #8
    Join Date
    Jul 2006
    Location
    Keswick, Ontario, Canada
    Posts
    1,847

    Default Good Luck Hans!

    Good Luck Hans!

Similar Threads

  1. Replies: 11
    Last Post: 02-13-2011, 06:13 AM
  2. Torque value needed - base engine to lower engine cover
    By freeportd in forum Honda Outboard Forum
    Replies: 2
    Last Post: 08-09-2010, 08:55 AM
  3. Warm engine no idle engine lags with quick throttle advance
    By cbass149 in forum Mercruiser Sterndrive Archive
    Replies: 4
    Last Post: 04-29-2009, 05:59 PM
  4. Small amount of water entered engine Compartment and now engine wont start
    By artaudio in forum OMC Sterndrive and Inboard Archive
    Replies: 8
    Last Post: 09-29-2008, 09:54 AM
  5. Replies: 3
    Last Post: 05-27-2003, 11:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •