Logo
Click for Suzuki Manuals, Parts and Model Guides!
Results 1 to 10 of 10
  1. #1

    Default When the engine is cold the mo

    When the engine is cold the motor starts up nice and runs just great across the lake for about 5 min. Then on occaision you can feel the engine studder for a second then go again. Then when I take the boat off of plane and go to shut it down and idle. The motor shakes like it's getting too much fuel. If I just try to put around the motor will die. After letting it sit for about a half hour. It starts great and runs just fine again. Anyone have any ideas?

  2. #2
    superpole727's Avatar
    superpole727 Guest

    Default "sticky floats, sticky fuel pr

    "sticky floats, sticky fuel primer, leaky fuel pump dia's???"

  3. #3

    Default "How would I be able to tell i

    "How would I be able to tell if the fuel dia,s where leaking?"

  4. #4
    superpole727's Avatar
    superpole727 Guest

    Default You will have to remove the di

    You will have to remove the dia's for a inspection. could vacumn test the pumps too. Or take it your Tech.

  5. #5
    Join Date
    Sep 2006
    Location
    SF BAY AREA, CALI, USA
    Posts
    8,649

    Default soaked plugs remove pump and

    soaked plugs
    remove pump and squeeze primer bulb
    fuel will leak out of pulse hole in back
    HUMAN BUILT = HUMAN FIXED

    CERTIFIED MARINE TECHNICIAN

    WWW.JUSTINTIMEMARINE.COM

  6. #6

    Default Thanks guy's I'll be c

    Thanks guy's I'll be checking that out this week.

  7. #7

    Default I pulled off the pumps and aft

    I pulled off the pumps and after pulling them apart notice that the plastic chech valve on the upper pump was broken. Could this have caused my problem? I was told that the chech valves are not replaceable parts. Time for a new pump?

  8. #8
    superpole727's Avatar
    superpole727 Guest

    Default Yes it will and yes it is. I

    Yes it will and yes it is.
    Is any of the plastic chk valve missing. If it is I know where you can usually find it.

  9. #9

    Default "Well I replaced the upper fue

    "Well I replaced the upper fuel pump and put new dia's in the lower pump. Took the boat out and it runs like crap. Still has the studder going and at idle speed it runs awful and will die. Got home, pulled the plugs (all 12 of them) and noticed that 1 plug on each upper cylinder were soaked and BLACK. Now I'm really lost. Ignition box? It just doesn't even want to start. Please help guys."

  10. #10

    Default Maybe the CDI or coils. I'

    Maybe the CDI or coils. I'm so fricken lost!!

Similar Threads

  1. Fuel Issues again
    By get1on in forum Honda Outboard Forum
    Replies: 5
    Last Post: 08-10-2010, 06:54 PM
  2. fuel issues???
    By nicknack2 in forum Mercury Mariner Outboard Forum
    Replies: 6
    Last Post: 07-01-2010, 08:57 PM
  3. OK more issues - FUEL??? 1975 - 70 hp
    By Zamboni65 in forum Johnson Evinrude Outboard Forum
    Replies: 4
    Last Post: 06-21-2010, 01:26 AM
  4. 1990 150 Super Six Carb issues
    By tom_murphy in forum Suzuki Outboard Forum
    Replies: 0
    Last Post: 05-22-2009, 01:42 AM
  5. 58 Johnson Super Seahorse Super quiet
    By mjstef in forum Johnson Evinrude Outboard Archive
    Replies: 6
    Last Post: 07-01-2007, 11:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •