Logo
Click for Nissan Tohatsu Manuals, and Parts!
Results 1 to 4 of 4
  1. #1

    Default "No trouble for past year that

    "No trouble for past year that I've owned this motor. Replaced plug, wire, inspected filter ... runs fine. Started acting up and refused to idle the other day, noticed pee stream was intermittent. Replaced impeller, it was missing 1-1/2 vanes ... I don't think I removed that much material from the water line ... blew out the line with compressed air blown into the telltale. Now the pee stream seems OK, but, engine won't idle or run, belches exhaust from below the water line and through the rubber access port cover for the shift linkage. Do I have a clog in the exhaust from a piece of the impeller and the back pressure is killing the motor? How is the exhaust configured on this motor.

    Thank you motor gurus!

    W--"

  2. #2
    Join Date
    Sep 2008
    Location
    wouldnt you like to kno, not sure, the usa
    Posts
    87

    Default "well i don't think your e

    "well i don't think your exhaust is clogged i don't think its possible not with little pieces of rubber i doubt its back pressure cuz i have a 5hp mod motor that started on a stock 3.5hp mid and it ran great just wasnt as powerful i opened it up and got more power than the factory motor but clean and rebuild your carb thats a good start, do you have good ignition at idle, possibly a leaky head gasket(had that on a 5hp) are your pistons rings in good shape ( just rebuilt my mod 5hp its rings where really worn) ,is your plug good i have had a plug go bad on me before"

  3. #3

    Default "Thanks. Good thoughts. I

    "Thanks. Good thoughts. I'll break it down and check plug, head gasket, piston/cylinder scoring, etc. Possibly damaged reed valve?"

  4. #4
    Join Date
    Jun 2007
    Location
    TAMPA, FL, USA
    Posts
    1,425

    Default "Before you go to all that tro

    "Before you go to all that trouble...Drop the lower unit, stick a garden hose over the water tube and see if you have good flow out the exhaust. If it is restricted, then it is very likely that a vane is stuck up in the power head cooling passage network."
    Elvin
    Solution One Maritime

Similar Threads

  1. Slipping in forward Nissan 2stroke 8hp
    By feltensteingw in forum Nissan Tohatsu Outboard Forum
    Replies: 2
    Last Post: 06-25-2009, 07:09 PM
  2. Feed back on 1995 120hp Nissan
    By reeldaddy in forum Nissan Tohatsu Outboard Forum
    Replies: 3
    Last Post: 05-25-2009, 09:36 AM
  3. Nissan 5hp 2stroke float adjustment
    By pplotz in forum Nissan Tohatsu Outboard Forum
    Replies: 3
    Last Post: 04-20-2009, 07:56 PM
  4. 1989 8hp Nissan 2stroke Propeller
    By johnnyh in forum Nissan Tohatsu Outboard Archive
    Replies: 2
    Last Post: 10-25-2008, 11:58 PM
  5. Nissan 5hp 2stroke Starting Problem
    By Thomas Governo in forum Nissan Tohatsu Outboard Archive
    Replies: 1
    Last Post: 04-14-2008, 03:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •