Logo
Results 1 to 3 of 3
  1. #1

    Default " when it is hot, i mean warme

    " when it is hot, i mean warmed up, only.....pushing fwd on the throttle, at 1200rpm it wants to sputter a bit. it picks back up and otherwise purrs like a kitten. nothing happens coming DOWN thru the 1200rpm mark. it idles perfectly at 850rpm. no trouble starting. i replaced the coil, rotor, dist. cap, and electronic module under the rotor and still have a problem. any help would be greatly appreciated.

    thanks. scott hendren "

  2. #2
    T-BOLT's Avatar
    T-BOLT Guest

    Default TRY A NEW ACCELRATOR PUMP AND

    TRY A NEW ACCELRATOR PUMP AND MAYBE A POWER VALVE.IT SOUNDS LIKE CARBORATION TO ME.

  3. #3

    Default I would look at the carbureto

    I would look at the carburetor.
    Also put a vacuum gauge on the intake manifold and see what it does when it breaks up.

    Good luck.

    Gil

Similar Threads

  1. Force 120 1991 20ft Baylinerdead
    By schoe in forum Chrysler Force Outboard Forum
    Replies: 2
    Last Post: 06-23-2009, 08:58 PM
  2. 1983 302 in 20b Shamrock Shaft alignment
    By Bobby Mignerey in forum Pleasurecraft Marine PCM Forum
    Replies: 2
    Last Post: 06-22-2007, 01:54 AM
  3. Shamrock repower 17 ft inboard 4 cylinder
    By Peter Kelly in forum Archive 2002-2006
    Replies: 1
    Last Post: 03-01-2004, 02:35 PM
  4. Repowering 22 Shamrock Cutty
    By John S Bilotta in forum Archive 2002-2006
    Replies: 1
    Last Post: 02-13-2003, 08:18 PM
  5. 1953 Century Mahogany 20ft
    By Tim Leavy in forum Archive 2002-2006
    Replies: 0
    Last Post: 10-17-2002, 07:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •