Logo

Search:

Type: Posts; User: justintime

Page 1 of 4 1 2 3 4

Search: Search took 0.04 seconds.

  1. Re: Marine Power engine Starts and idles but won't rev, intermittently

    You need to check the TPS sensor, I belive you have 2 of them in that year
  2. Replies
    3
    Views
    1,864

    Re: Help !!!! Coil overheating

    If your running points I bet the ballast resistor is bad or you have the wrong coil

    what ignition do you have? Screw down distributor cap or clamp?
  3. Replies
    4
    Views
    354

    Re: Ox66 200 1999

    Email me and I can send u a diagram
  4. Replies
    1
    Views
    235

    Re: 150 i.d. question

    6g4 is the primary number plug it in at Yamaha outboard parts page
  5. Replies
    3
    Views
    390

    Re: 1999 OX66 fuel trouble

    Just cut the hose
  6. Thread: F115 Life

    by justintime
    Replies
    4
    Views
    521

    Re: F115 Life

    Make sure you change the thermostat yearly or u will make oil and foul the plugs

    i seen over 6000 hrs on them
  7. Replies
    2
    Views
    1,280

    Re: 2001 yamaha 115 4-stroke FI idle problem

    We will figure it out once we meet up and we then can post what we find
  8. Re: Hit a stump! Now prop won't engage on a 1995 Yamaha F9.9 MSHT

    Is this a tiller motor or throttle control?

    best is to drop the lower unit, I bet u bent the shift shaft, if not it could have flattened your clutch dog
  9. Replies
    4
    Views
    220

    Re: ignition switch 28hp

    Red is 12v
    yellow is ignition
    brown is start
    white is stop
    black is ground
    green is tach
    blue is gauge and lights for gauges
  10. Thread: Newbie

    by justintime
    Replies
    4
    Views
    298

    Re: Newbie

    Yep no problem
  11. Thread: Newbie

    by justintime
    Replies
    4
    Views
    298

    Re: Newbie

    That's lower unit fluid, tighten the screws on lower unit and or replace the o rings on them

    The clicking sounds like dead battery or bad battery connections on batt
  12. Re: 2001 Yamaha 225 fuel injection ,bypassing oil injection

    Correct the injectors can't push the oil
  13. Replies
    4
    Views
    364

    Re: Installing a Yamaha temp indication

    You only have an overheat if running YAMI gauges
  14. Re: 2001 Yamaha 225 fuel injection ,bypassing oil injection

    the injectors can not run premix
  15. Replies
    8
    Views
    1,909

    Re: 2007 yamaha f60 efi trouble

    Air intake temp or map sensor, even thou no code they can read wrong
    why did you replace the tps? Did you get bad readings or a code?
    Yds tells you voltage through the range with the motor off
  16. Replies
    8
    Views
    1,909

    Re: 2007 yamaha f60 efi trouble

    On the EFI yes, they changed to a newer adjustable mikuni one
    i just did ths on a 115

    Did you replace the VST filter?

    You need to check that pressure, you could ave jst wasted your time and...
  17. Replies
    8
    Views
    1,909

    Re: 2007 yamaha f60 efi trouble

    Your PSI will be higher then that if you have leaking injectors
    coukd be the pressure regulator
    u need to check rail pressure
    u could also could have installed the injectors or fuel rail in...
  18. Replies
    8
    Views
    1,909

    Re: 2007 yamaha f60 efi trouble

    What's fuel pressure on rail?You can't check injectors unless you have the machine that cleans themDid you check oil level?Did check the plugs amd see if they are soaking wet? If so the injectors are...
  19. Thread: Blown Show

    by justintime
    Replies
    3
    Views
    306

    Re: Blown Show

    I hoe your running yamalube and filter and have RECIEPTS , they will stand behind it
    they going to see why it did it
  20. Replies
    5
    Views
    244

    Re: Not fireing on one Cylinder.

    I bet a bad connection
Results 1 to 20 of 70
Page 1 of 4 1 2 3 4