Logo

Search:

Type: Posts; User: steveg_nh

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Re: Trying to solve low rpm stall, surging, 2010 Mercury 30hp EFI 4stroke

    Thank you. I had found that one and read it before. When I'm idling right, I'm right on the money, about 850-900 in neutral and about 800 in gear. I'm just jumping all over the place. I will try to...
  2. Trying to solve low rpm stall, surging, 2010 Mercury 30hp EFI 4stroke

    Hoping someone with more knowledge of 4stroke outboards can help me out. I'm new to 4S having had 2 strokes to date.

    I've been chasing a fuel issue, or I think fuel issue, in a new to me 2010...
  3. Mercury F30ELPT EFU, serial number comes up as 2006, tag says 2010

    Hi All,

    Just bought a boat/engine package used to replace a smaller tiller style dinghy setup we have. The engine is a Mercury 3hp 4 stroke EFI. Very nice engine. It is the original engine that...
  4. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    It does feel good to know how much I've been through it. I understand the thing inside and out for the most part, short of disassembling the crankcase, which I was willing to do. Sure I could have...
  5. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    The idle wire was there. Maybe the angle of the picture hid it, or I had moved it out of the way when the carb was off. And yup, do not reuse the fuel pump diaphragm or gasket. I did not. I have not...
  6. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    Thanks. I saw a different reply via email from you, so to answer those questions - these are all mercury OEM gaskets that seem to block the port a bit if you let the gasket just sit on the studs. And...
  7. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    Checked out the bleed lines and check valves. The one in the lower crankcase is definitely good. Only allows flow out of case, not in. The check valve in the reed block also seems ok, but maybe not...
  8. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    Thank you for replying.

    That hose going off to the right is just where it's sitting while disconnected from the bottom of the carb. It normally connects there. I will check the check valves. As...
  9. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    Here's an update with some progress I believe, at least when it comes to diagnosing and ruling things out.

    First, I did a cold leakdown test. I've read that it should be done warm, but, well, I...
  10. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    It definitely stays running if I pump the primer bulb. I have to pump it hard though, as the bulb becomes pretty firm, not soft, as I pump. So I don't feel like I am really pumping, as much as I am...
  11. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    Racerone, thanks. Yes, the gasket between the carb and block is the correct one and installed with the proper orientation. I understand how this fuel pump works off pressure, so is there a way to...
  12. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    Yes, it will jump a 1/2" gap, no problem. I just double checked that the other night too. And compression, while not perfect, is decent at 105psi, and the same in both cylinders. And when I pulled a...
  13. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    I give up. Whatever is wrong, it's beyond my ability or desire to solve at this point. The new primer is installed, and while it stopped the leak and maybe improved cold start performance, it still...
  14. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    This motor is really being a pain. Darn thing won't run now. Been sitting a few days, and now I can barely get it idle, and it does what it does, it slows and then dies. On fast idle to start, it...
  15. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    I meant to ask this too. Could that leak in the primer housing be considered a significant air leak? Also what would this indicate: when first starting and running at a high speed idle, sometimes it...
  16. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    The needles were identical. I thought they were different. When new, the needle tip was gray not black. Probably coated in something. I compared them side by side but here's a pic.

    19971

    And...
  17. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    Well no leaks from carb throat anymore. Maybe it was a stuck needle or something. But here’s the primer leak. I knew this couldn’t be ok/right.
    ...
  18. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    1. When I pump the bulb, if I keep pumping, I get gas leaking out of the back side of the carb (where you can see the plate). So maybe my needle in the bowl isn't sealing properly when the float is...
  19. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    Made some progress. Another new set of plugs, but this time running it in a bucket of water, and not on a hose. I was able to turn it and the backfiring stopped as did the stalling. The first time I...
  20. Re: Merc 15 hp is getting the best of me, I'm at a loss, won't run right (S/N 0T533347)

    Here's another question...What is this brass screw circled in red, that looks like a jet, on the top right of the carb? The parts diagram doesn't show this, at least that I see. I don't recall,...
Results 1 to 20 of 70
Page 1 of 4 1 2 3 4