Logo

Search:

Type: Posts; User: Docksidemarineservices

Page 1 of 4 1 2 3 4

Search: Search took 0.03 seconds.

  1. Re: Optimax 150 alarm problem

    Oil tank on the engine full? ( to the top)
  2. Re: Crusader 8.1 plug removal

    8.1 is remote coil with a plug wire.
  3. Replies
    4
    Views
    20

    Re: Daria temp gauge jumping

    BTW Faria is the company that makes the gauge.

    Yeah, you may want to hire a qualified Mechanic to look at this. He will have CDS or comparable scan tool to verify your engine temps and water...
  4. Replies
    4
    Views
    20

    Re: Daria temp gauge jumping

    Stop! Before you destroy your engine. Cool elbows does not mean your engine is not running hot. Erratic temp readings at the gauge shows that air is being pumped in with cooling water.

    What...
  5. Re: Mercury 2004 115hp 4stroke EFI-injector question

    Find a local shop with an injector cleaning set up.
  6. Replies
    2
    Views
    41

    Re: The engine just quits

    Wiggle the key switch while it is running.
  7. Re: How bad is this? Bent lower unit

    It is now called a Command Thrust gear case.

    Use it the way it is, you will not notice anything different.
  8. Replies
    10
    Views
    89

    Re: Trim Gauge problems

    Glad it is work as it should. I am also glad that you chose to educate yourself on how to do an ohm test with a meter. Good Job. You are very welcome.
  9. Re: 5.0 Mercruiser running rough out of no where (misfire I Think)

    A Compression test is the only step you should be taking next
  10. Re: Mercury 2004 115hp 4stroke EFI-injector question

    All you can do is clean an marine gasoline injector, they are not rebuildable. Some diesel Injectors are rebuildable.
  11. Re: Mercury 2004 115hp 4stroke EFI-injector question

    Problem is injectors do not "Start to go" Coils do.

    No Mercury shop would condemn all the injectors with out trying to clean them first.

    The will condemn the ignition coils especially if the...
  12. Replies
    9
    Views
    85

    Re: No spark

    While repairing possible bad wires on the coil, if it still does not start Disconnect the tach and retest. A bad tack can take down the ignition system.
  13. Re: Mercury 2004 115hp 4stroke EFI-injector question

    Are you confusing the fuel injector for the ignition coil?
  14. Re: Oil tank does not auto fill. Mode

    Wrong, the pump runs at a slower speed when activated by the float.
  15. Re: Oil tank does not auto fill. Mode

    Try the filter first.
  16. Re: Oil tank does not auto fill. Mode

    Before you start with the wiring, did you check the filter on the remote tank? The oil pump runs at two speeds, slow when the float in the Main(engine) tank is activated and fast when the emergency...
  17. Re: Strange Noise When Starting Engine - 2006 5L V8 Mercruise

    Yeah. Replace the starter.
  18. Re: 2003 mercruiser mag 350 with bravoII -

    Does the engine rev to 5000 rpm and the boat only goes 10 MPH? If this is the case, what does your propeller look like?

    A 2 beep alarm usually points to the IAC.
  19. Re: potential 8.1 HO re-power advise

    Have him Message me Docksidemarineservices at comcast dot net.
  20. Re: 2003 mercruiser mag 350 with bravoII -

    Check the shift event switch if equipped.
Results 1 to 20 of 70
Page 1 of 4 1 2 3 4