PDA

View Full Version : NO STARTb86OMC COBRA IO 43



LEON SEESE
04-07-2004, 01:00 PM
" BOAT WAS WORKING FINE--NO STARTING PROBLEMS AT THE DOCK--GOT OUT TO WATCH THE AIR SHOW AT MCDILL, AFB--AFTER IT WAS OVER--ATTEMPTED TO START BOAT--NO RESPONSE. HAD TO BE TOWED IN.
AT HOME--CHECKED BATTERIES--FULLY CHARGED.
PULLED DASH PANEL--CHECKED INGITION SWITCH-FOUND POWER TO SWITCH, FOUND POWER OUT OF SWITCH--WHEN KEY ENGAGED IN START POSITION, I FOUND POWER THERE.
AT THE STARTER--THERE ARE (4)-WIRES.
(1)-TO BATTERY--ALSO ATTACHED WAS ANOTHER (3)-WIRE (SAME POST) THAT I ASSUME IS TO THE HOT SIDE OF INGITION SWITCH.
(3)--THERE'S A PALE YELLOW WIRE ON THE BENDIX THAT I ASSUME IS THE STARTING WIRE LEAD. THERE'S NO POWER COMING TO THAT LEAD WITH THE KEY ON OR IN THE STARTING POSITION.
(4)---THERE'S A PURPLE WIRE LEAD COMING OFF THE BACK OF THE STARTER WHICH SHOWS A LOW AMOUNT OF POWER COMPARED TO THE BRIGHT LIGHT I GOT WHEN I TOUCHED THE BATTERY POST WITH THE TESTER.
I JUMPED ACCOSS THE BATTERY POST TO THE GROUND AND THE BENDIX SPUN FREE, BUT DID NOT ENGAGE STARTER.
WHERE SHOULD I GO FROM HERE?
IT SOUNDS TO ME LIKE I HAVE SOME-KIND OF POWER BREAK BETWEEN THE INGITION SWITCH AND THE STARTER. IS THERE A FUSABLE LINK? AND WHERE WOULD IT BE?
THANK YOU, LEON SEESE "

CJ Inglis
04-07-2004, 03:36 PM
" Leon,
Sounds like your starter soleniod might have gone bad. As you look at the engine from the front, you will see a metal bracket mounted to the intake manifold on the aft/starboard side (above the #6 cylinder). Attached to that bracket, on the back side, is the soleniod. It will have two large posts and at least one small post. Turn the key to the start position and see if you get power to the small post. If you do, jumper across the two large posts with a screwdriver or other metal object. If the starter engages, you've found the culpret.
CJ "

LEON SEESE
04-07-2004, 06:16 PM
" THANKS ALOT CJ, I'LL TRY THAT WHEN I GET HOME---THANKS FOR THE QUICK RESPONSE.
I'M NOT MUCH OF A COMPUTER NUT, BUT I THINK BEING ABLE TO FIND INFO AND EXCHANGE IDEAS AND RECIEVE HELP IS REALLY GREAT.
I'LL LET YOU KNOW HOW I DO THURSDAY.
THANKS AGAIN.
LEON "

LEON SEESE
04-08-2004, 09:08 AM
" CJ, THANK YOU, THANK YOU AND THANK YOU !!!
WHERE THAT SOLENOID WAS LOCATED I NEVER WOULD HAVE FOUND IT.
BUT NOW I HAVE ANOTHER PROBLEM:
IT CRANKED UP AT IDLE BUT IT WOULD NOT REV UP--IT ACTED LIKE IT WAS FLOODING OUT.
IT ALSO BACKFIRED THRU THE CARB--(I HAD THE AIR CLEANER OFF).
I'M GOING TO PULL THE PLUGS TONITE WHEN I GET HOME AND SEE IF THEY'RE FOULED OUT.
IT WAS RUNNING GREAT--PULLED UP TO ANCHOR FOR THE AIR SHOW--AND WELL YOU KNOW THE REST.
ANY IDEAS WHERE I NEED TO LOOK???
THANKS AGAIN.
LEON "

CJ Inglis
04-08-2004, 10:19 AM
" Leon,
Before you do anything else, put the breather back on and try it again. The engine should be tuned to run with the air cleaner in place. If you run it without that restriction, it will run like crap. Chances are, that is the only problem. Also, did you move the distributor at all when working with the solenoid? Sometimes the securing bolt vibrates loose and the distributor can be easily turned without you noticing. Ensure that bolt is tight by applying a little twisting pressure to the distributor. Mark its' position first though just in case it turns. If you did happen to turn it a little, the timing is pretty easy to set correctly.
Good luck,
CJ "

LEON SEESE
04-08-2004, 12:09 PM
" CJ,
THANKS AGAIN FOR YOUR QUICK RESPONSE--I'LL DO THAT.
LEON. "

CJ Inglis
04-08-2004, 03:33 PM
Let me know how it goes.
CJ

LEON SEESE
04-09-2004, 08:33 AM
" CJ
WELL, I GUESS BY NOW I LOOK LIKE A BOOGER EATIN' MORON.
I GOT FIRE--I KNOW !!!
IT APPEARS THAT I'M NOT GETTING FUEL ???
IT WAS PRETTY DARK BY THE TIME I GOT HOME AND I COULDN'T REALLY SEE MUCH.
I HAVE THE WEEKEND OFF--SO YOU KNOW WHERE I'LL BE.
IT TURNED OVER BUT DIDN'T EVEN TRY TO START THIS TIME. AT LEAST IT WAS AT A ROUGH IDLE BEFORE.
SO HERE I GO AGAIN ON MY WAY (THE LYRICS OF A ROCK SONG).
I SHOULD'VE KEPT MY RACE CAR.
LEON "

CJ Inglis
04-09-2004, 09:38 AM
" Leon,
Doesn't make sense that you would have a fuel issue after running well and parking. Fuel/water seperator might be full of water. Been there a couple of times myself. If you have a fuel/water seperator (it will be near the fuel pump on the starboard side and looks like an oil filter), just unscrew it and pour the contents out. Also, there's a shut-off lever on its' supply line. The lever should be parallel to the line to be in the ON position. Once that seperator fills with water, it tends to either block the fuel or let water through. I'm betting its blocking your fuel.
Let me know if that does the trick.
CJ "

CJ Inglis
04-09-2004, 10:03 AM
" PS I'll be at home this weekend too. If you give me your e-mail address, I'll send you my home #. You can give me a call if you need help over the weekend.
CJ "

LEON SEESE
04-09-2004, 04:00 PM
" CJ,
I DON'T HAVE A E-MAIL ADDRESS--THIS IS ACTUALLY MY WORK COMPUTER.
MY CEL NUMBER IS 813-299-3937, ( THIS IS MY WORK PHONE NUMBER AND I HAVE THE PHONE AT HOME TOO).
IF YOU WANT TO CALL THAT NUMBER SATURDAY AND LEAVE YOUR NUMBER I'LL CALL YOU BACK IF I REALLY NEED YOU. I DON'T WANT TO INTRUDE ON YOUR WEEKEND. BUT--I WANT TO SAY AGAIN--"THANKS FOR THE HELP!!!"
LEON "

CJ
04-09-2004, 04:33 PM
" No intrusion at all and I'm glad to help. I know how frustrating it can be. In fact, I have an 87 4.3L ... actually, I just rebuilt a Monte-Carlo engine and dropped it in with a marine cam to replace my OMC. The block cracked a while back while I was depolyed. Anyway, I have some recent experience with the same issues so any help you need, I'm glad to provide. Give me a call if you need to at 334-445-0908. I've got a long Honey-Do list this weekend so I'll be at home.

CJ "

LEON SEESE
04-09-2004, 05:41 PM
" CJ,
I REALLY APPRECIATE YOUR HELP!
THANKS AGAIN AND HAVE A GREAT WEEKEND!!!
LEON "

LEON SEESE
04-12-2004, 09:28 AM
" CJ,
AGAIN THANK YOU !!!!!!!!!!!!!!!
WENT OUT ALL DAY EASTER SUNDAY---NO PROBLEMS.
I DID INSTALL A NEW LINE FROM THE SWITCH TO THE SOLENOID.
THANK YOU !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
LEON. "

CJ Inglis
04-13-2004, 03:00 PM
" Leon,
Glad to have been able to help. You have my # so if you need anything in the future, feel free to call.
CJ "

Nick Lyon
04-15-2004, 09:37 PM
I have a early 90's reinell with an omc 4.3L. The problem I am having is whenever I run the motor over 3500 rpm it will start cutting out. But lately the problem has got worse. Does anyone know what the problem is?