PDA

View Full Version : Carb Timing help



rbowlin
04-08-2007, 11:55 AM
"I've just dropped a new 351 into my boat and I've been breaking it in. Cold, it runs great, plenty of power, no hesitation. When it warms (20-30 mins in) and I stop and idle for a couple of minutes, it then starts to act up. At first, I can use only about 1/4 throttle - as soon as I go past that, it cuts out, back-fires and acts like it is getting no gas. If I power down and continue to run it, it eventually gets to the point where I can't even throttle up. I turn it off and try to restart and it acts like it is starving. If I let it sit for 5 or 10 mins, it will then start (at least) and I can putt back in. I've let it sit for longer (20 mins) and gone back out and it seemed ok again... for about 10 mins, then starts acting up again.

Just about everything is new, except for the carb (which is relatively new - replaced about 6 mos prior to the new engine). It has been suggested that it is timing, but why then would it not be off consistently.

Any ideas or suggestions as what to try? I'm going to pull the carb today and clean it. I've put in new a fuel filter and water separator. In fact, just about EVERYTHING has been replaced... so, I'm at a loss."

jimn
04-08-2007, 12:43 PM
"Have you checked the timing? If not, why not? It takes part of a minute and you would have an answer to a question that you shouldn't need to ask. Sorry if this sounds kind of harsh but how would anyone out here know if it's the timing when you have the boat? If you dropped the motor in yourself, the timing is one of the first things you should have checked.

If you think it's fuel related, get a mustard bottle and squirt some in- if it starts and wants to run better, you have your answer. Make sure to have a fire extinguisher handy, just in case. Don't do this if you aren't comfortable doing it.

Sniff the oil- does it smell like gas? You may have a leaking fuel pump diaphragm if it's mechanical.

Check the fuel pressure, filter(s) and fuel pickup/anti-siphon valve. Make sure the rubber fuel line isn't crimped. kinked or delaminating."

scott_s
04-10-2007, 06:58 PM
"if all that checks out,( and You really need to check first) try running with the fuel fill cap off. if it runs O.K., You may have a tank vent plugged."

rbowlin
04-10-2007, 11:40 PM
"Thanks all - I didn't put the engine in myself, so I had to go back to the tech to talk to him about it. They did adjust the timing, but the real problem was the float and bowls in the carb being clogged with junk. Just struck me as weird that this happened after it had been running for a bit. I wonder if the junk was in the lines and/or tank and it just took a while to get in and clog the carb."

fastjeff
04-11-2007, 08:29 AM
No way that much crud should have gotten into the carb! That's what filters are there to prevent. You need to see why that happened and prevent it from reoccurring. If not...
Jeff