PDA

View Full Version : 2005 DF140 error code 2-4 now won't crank



Mikey_fin
08-11-2018, 12:12 AM
'm having a problem with my 2005 df140. I was getting a 2-4 error code and motor entered fail safe. No change in connections and now motor will not start. Will not crank and fuel pump does not turn on with ignition. Buzzer sounds, but no juice. The battery has power, and I have voltage to the starter. I have replaced 60 amp fuse, 30 amp fuse, fuse off ignition wire.

Some further info:

After receiving the 2-4 error code, I replaced the cam shaft sensor. This was prior to the motor not starting at all, which makes me think the problem was not the sensor at all, however, the rev-limiter was activated when motor was running

- I did not push the ignition switch and I didn't know that cleared the error code.

- Checked wire to sensor, looks fine, not damaged

- Regarding the white wire, I did change that fuse. My white wire is right off the battery.
- lanyard switch is connected, has not changed and has not been damaged
- I do have 12v voltage to the starter
- Need to check the neutral position switches but I am unaware how to do that or how to bypass?

As of right now, the I hear the buzzer when I turn the key, the check engine light is flashing 2-4, hear a single click, starter bendix does not engage, do not hear high pressure fuel pump.

Any help is much appreciated.

iang6766
08-13-2018, 06:18 AM
Before you go any further, check your battery voltage at the starter stud whilst actually trying to crank and see if voltage holds, this appears to be a voltage drop issue, nothing more.

Mikey_fin
08-13-2018, 08:27 AM
Before you go any further, check your battery voltage at the starter stud whilst actually trying to crank and see if voltage holds, this appears to be a voltage drop issue, nothing more.

Will do! Need a helper. Will report back when I work on the boat.