PDA

View Full Version : Motorguide 30 Tracker only starts when I spin the prop by hand



Waterbug3
02-10-2017, 03:51 PM
Recently purchased a used Jon boat with a Motorguide 30 Tracker that worked fine. After stopping under a heavy weed load, it failed to work. I was able to locate the damage and repair the two wires that fused together and also replaced all the foot switches. All setting work perfectly but only after I hand start the prop. It has never been apart so what is the most likely culprit?

johnnygjr
02-10-2017, 07:39 PM
Is battery fully charged?

Waterbug3
02-10-2017, 08:24 PM
Yes, new battery and fully charged - thanks johnnhgjr. Before I disassemble and check the commutator condition and the brushes, I wanted to know if there is another component that I should be analyzing.

kimcrwbr1
02-11-2017, 03:28 AM
Normally a dead spot on the comutator or in the windings. If you have a auto electric close have them put the armature on a growler if the brushes are in good condition. What is your model/serial number? You should be able to look up part numbers at seaway marine under mercury outboard section.

Waterbug3
02-13-2017, 09:10 AM
Thanks for your prompt comments. I took apart the motor assembly, cleaned the commutator and wiped the brushes clean and re-assembled. To my surprise, the motor starts on its own and all the speeds and settings work perfectly from the pedal! Amazing what a little care and cleaning can do! I will watch if it stays working. Again, thanks for your input! Let's get this snow and ice melting! Blessings...

johnnygjr
02-13-2017, 10:59 PM
Nice work waterbug3