PDA

View Full Version : Antique Evinrude problems!!



gedmo
10-09-2011, 10:37 PM
My son is beginning a restoration of his grandpa's 63 Superglas & 40 hp Evinrude "BigTwin". Motor was running when parked in '90. Changed plugs, checked compression, rejetted carb, etc. However, when I pulled the lower end plugs, a small amount (1 oz. or so) of water came out with the trans. fluid. No metal on the lower plug. BUT, when attempting to replace the bottom screw, it refuses to go back in place. Turned the prop to see if there was a specifii6nb6eng HpcllSl0 watnon 2C inserrejebameno luckplace.&nbsWhat AM i DOING WRONG????

kimcrwbr1
10-09-2011, 10:59 PM
If he pulled the the shift lever pivot screw it can be a bitch to put back in and still have it shift correct. If it had the phillips screw he remove the wrong thing. the plug is on the bottom and is the same as the upper one. If the shift fork popped out of the shift dog he will need to take the gearbox apart. Get a skinny screwdriver and try and line the holes up without damaging the threads. If you tried shifting it it may be too late put it in neutral and try and get the shift fork inside where you can put the screw in if it shifts good your in luck otherwise it would be easier to pull the lower unit and put it back together right on a bench. You will need a good manual hopefully I am wrong.

kimcrwbr1
10-09-2011, 11:11 PM
http://www.marineengine.com/parts/johnson-evinrude-parts.php?year=1968&hp=40&model=40802S&manufacturer=Evinrude&section=Gearcase+Group This will show you what I am talking about