PDA

View Full Version : Re- Power Electrical Hook up 1983 5.7L



Ray M
04-24-2011, 09:04 AM
Hi,
I am re-powering my 1983 Sea Ray weekender, it has a merc 260, alpha 1(gen1). I am putting in a 1998 FW, 5.7 Alpha 1 gen1 (2bbl)"take out". I have everything from the boat that the engine came from, wire harness, trim pump, steering, instrument panel. throtle/shifter cables... I am swaping over the gimble housing now, but l have looked over the 2 different wiring diagrams and I'm not sure if it will work if I just plug in the main plug on the engine. Most of the wires seem to go to the right places but they are different colors. The new engine has a knock sensor and an electric fuel pump. I have done an engine change before but they were the same engines so the plugs worked, I'm not sure what I need to do here. Nothing in the manual, nothing on-line. Anyone know, or deal with this before? I don't want to fry anything so I appreciate your imput.
Thanks,
Ray

makomark
04-25-2011, 01:31 PM
As far as the standard 10 pin Mercruiser connector goes, it should work fine on either engine. All the 'new stuff' should be self-contained, wiring-wise, on the engine. The bigger unknown is the 'support functions - trim pump control...they may have been 'tailored' to the hull's wiring.

You need to get a factory service manual to get the scoop on the color codes and the pinouts used. The factory stuff I have shows no changes between 1985 and 1998, on the big 10-pn connector. I was in the shop in that time frame and remember no issues using the same 'test console' with stuff from the mid 70's thru the late 80's.

FWIW, you have a better chance of more and faster responses if you post Merc question in the Merc forum.