PDA

View Full Version : Wont Start !!!! :(



diverrk1
02-27-2011, 05:27 PM
Well I got the fever so i started getting thing together. Tried to start, but just keeps on cranking doesnt even try to kick over.

Before the winter I filled the tank, put stabilizer in and fogged the engine. I'm pretty sure I did it right, I sprayed the fogging oil into the intake till it smoked and then sprayed into each cylinder.

It's a 1998 Fuel injected 150 suzuki. I'm bumming ! Can't afford these mechanics LOL

justintime
03-09-2011, 03:29 AM
you have spark??

diverrk1
03-10-2011, 06:54 PM
No spark. had a mech look at it but he wasnt really good in my opinion. He thought it was stator, but that was bench tested and seemed ok. I brought it to a Suzuki dealer so waiting to see what happens

Docksidemarineservices
03-10-2011, 10:38 PM
If the engine mounted Neutral safety switch is working and the stator tests good there is a very good chance the power pack is bad. You will need a good digital volt ohm meter and a DVA Peak Voltage Adapter to test the power pack.

justintime
03-10-2011, 11:52 PM
crap tech
youl always unplug means of control and jump start the motor and check for spark
a bad key switch or safety lanyard will cause no spark
also a bad NSS will do it

diverrk1
03-11-2011, 07:00 AM
NSS was replaced last year. Haven't trued testing it yet. Kill switch was functioning properly. The dealer gas it now. Are power packs expensive. The stator is 739 !!

diverrk1
03-11-2011, 09:19 AM
Damn phone changes words on me lol

Docksidemarineservices
03-11-2011, 12:10 PM
I don't think you can get that power pack from CDI. It may be dealer only. You will want to test yours first to determine if it is bad. You will want to do this after you check the Neutral safety switch and the ignition switch. Where are you located?

diverrk1
03-11-2011, 04:16 PM
Its at the dealers right now. Browns point in Sayreville nj. Nice guy there hope irs something simple. Im in hopelawn, near Perth amboy.

What gets me is it ran fine when I fogged it. Shut it down and that's it till I tried to start it this past week

justintime
03-11-2011, 04:33 PM
brownspoint is the best for suzuki in the world

Docksidemarineservices
03-11-2011, 05:21 PM
You are about 45 minutes from me. Brownspoint Will figure it out. May cost you a bundle though.

diverrk1
03-14-2011, 05:12 PM
Update !!


It was the stator ! Unfortunately it costs me 1100 including labor to replace. Thank god the mechanic George at Browns Point looked at the stator first, the other ahole put it back together wrong. George said good thing he didnt try to crank it first !

Well live and learn. At least it's fixed and ready to go April !st

justintime
03-14-2011, 05:51 PM
what was the breakdown of labor and parts?

diverrk1
03-14-2011, 07:35 PM
The part was 750. He installed a new NSS also since the guy that tried to fix it last time cut the wires to test it and just wire nut them 2hrs labor. I know ALOT.

justintime
03-14-2011, 07:40 PM
i would tell the other tech

Docksidemarineservices
03-14-2011, 10:44 PM
Glad to hear you are up and running.

diverrk1
03-15-2011, 05:00 AM
Thanks.
I guess BOAT really does mean
Break Out Another Thousand. Lol

diverrk1
03-17-2011, 07:46 PM
Well she's Running ! I shouldn't referred to the other guy as an ahole. He actually was a nice guy and was right about the stator, but he did put it back wrong.