PDA

View Full Version : 3ym20 won't crank



philipo
04-27-2010, 11:00 AM
Help! I've got a 3ym20 in our yacht. When I engage the ignition key it won't crank. I can hear a click from the starter motor but that's all.

Suspecting dead batteries I borrowed a good one off a neighbouring boat and tried to jump it. Same thing. Then I checked the batteries with multimeter and they both show 12.5 volts so look fine. Check voltage on the starter motor terminals also and that also shows 12.5 volts.

I'm stumped. Can anyone help?

Thks, Phil

haffiman37
04-28-2010, 05:09 AM
On starter relay mounted on top of starter, you have 2 big terminals. One where battery cable comes in, the other one goes into the starter.
When attempting to start, do you have 12V on the one going into the starter?
If yes, take starter to a shop for check.
If no, report back with the voltage measurement (when trying to start) at the 'battery in' stud.
A loud click from this relay when starting.

philipo
04-28-2010, 11:10 AM
really appreciate your help on this-thanks.

I just checked and on the terminal that the battery cable comes into I've got 12.5V. On the one going to the starter I've got 11.1V when I engage the key in the start position. Does this mean the starter relay has a problem?

Phil

haffiman37
04-28-2010, 10:20 PM
This looks like your starter need repair/replacement.
The relay seems to be working, or you would have had 0 Volts going into the starter.
If just a bad connection on ground or B+, the voltage drop when going into the starter would have been much bigger.
If lucky, just a hanging brush.