PDA

View Full Version : 4 stroke yamaha 1999 15hp no start



jiggamurf
10-19-2009, 07:08 PM
"hello there im a little lost. i have a 1999 f15ESHY 4 stroke that will not run. i checked compression. i have 75psi on one cylinder and 80psi on the second. i have removed the carburetor and extra cleaned it twice. and the engine is hooked up to a brand new fuel tank with fresh fuel. i can visually see the fuel sprayed into venturi on carburetor. so now i am after the spark. i pulled spark plugs and put fresh set of plugs in. (NGK-DPR6EA-9) to be exact. the engine cranks all day but will not fire. it will not even attempt to fire. i put a spark checker and there is spark but it seems weak. i looked up specs and i believe as long as the spark jumps 9mm gap, its fine. is this correct? well the spark does indeed jump a 9mm gap.

so i have compression, fuel , and spark

any ideas?
thanks"

justintime
10-21-2009, 09:47 PM
check timing

outboard_doctor
10-23-2009, 01:39 AM
"Spray some starter fluid inro the carby intake and see if it fires up, you may have a choke prob"

jiggamurf
10-27-2009, 03:41 PM
"update. i checked timing and its dead on 5d btdc. i phisically checked timing mark with piston tdc and its fine for both cyl. i put cyl 1 on tdc compression stroke and did leakdown test. found air totally blowing thru pee hole. put cyl 2 on tdc compression stroke and did leakdown test and air was blowing out cyl 1 spark plug hole. pulled head and headgasket was blown. cleaned head and found exhaust side very discolored. so my guess is it overheated and blew head gasket. compression still gave me 80psi on both cylinders. maybe that wasnt enough to run. does anyone know what compression is supposed to be on that motor? and when they overheat, what are the probable chances the head warped?

thanks"

justintime
11-10-2009, 04:34 AM
maybe