PDA

View Full Version : Honda 2001 25 hp BF25A Brutal Cold Start



diverdown
10-18-2009, 09:03 PM
"Hi,

I just bought a 2001 BF25A Honda outboard and it takes 10 minutes to get it started (and I am not kidding, I have tried several times).

The engine is in showroom condition and was supposedly barely used (it looks new).

My starting procedure includes:

1. Ensure breather valve open on tank (it is not clogged and works).

2. Choke engine (both manual and automatic solenoid choke work, verified linkage operation visually).

3. Prime engine by squeezing priming bulb until hard (does not get rock hard but medium hardness).

4. Turn ignition while engine is throttled (I visually verified that throttle linkage does work.

The engine turns over but does not fire and I believe that there may be an issue with the fuel delivery system (there is no sputtering for the first 5 minutes or so of cranking). Eventually the motor starts to sputter when I let go of the ignition key. Several minutes more of that BS and it starts. I turn the key 5 to 10 seconds at a time max.

I use fresh premium gas from a newer gas station with Sea Foam added and the tank was emptied and refilled and was completely clean.

Once the engine starts it runs great at both top speed and trolling with no hesitation or sputtering.

If the motor is off for 1/2 and hour or so it does not start up right away and takes a couple of minutes to get it started.

Any suggestions?"

roederll
10-19-2009, 12:15 PM
Is ur motor carburated or fuel injected?

hondadude
10-19-2009, 03:26 PM
"When squeezing the fuel bulb before you start, it should get rock hard. Do you see any fuel leaking from the carburators or out of the intake? You could have a stuck float if you see fuel. At the other end of the spectrum, the squeeze bulb may have a faulty valve and not getting fuel to the carbs. If you do not see any fuel, it may be just the squeeze bulb is bad.

Assuming the carbs and linkages are all set and operating correctly...

Revisit your starting procedures..
You need to advance the throttle a lot (not just to the start mark) and keep the choke activated until the engine starts. Then adjust the throttle and tickle the choke until it runs smoothly.

If the motor does not fire right away, it may be flooded. So deactivate the choke and advance the throttle more but be ready to pull it back quickly when the motor starts.

You just have to figure out if the motor is getting too much fuel or not enough. If the motor is truely running good once started, it would check the squeeze bulb first.

If this motor does not start within a couple of cranks, something is wrong. Even pull start 25HP will start in two pulls or less if started properly and if the motor is in good shape"

diverdown
03-16-2010, 04:50 PM
"As the sun has started shining and snow is gone, my thoughts have turned to boating

As for an update on my "issue" originally posted last year, I discovered that the problem was between the chair and the key (which would be me).

I would like to extend thanks to Mike for his detailed response.

The remote starter unit had a lot of play and I thought I was giving a lot of throttle to the engine for start up when in fact the throttle was not moving at all. I followed Mike's suggestion and advanced the throttle to about 3/4 and verified visually with the motor cover off that the throttle was in fact moving.

One light touch of the key and she started with no issues and was great running in all weather for the rest of the season.

Now it's time to upgrade to a 50hp Honda "

hondadude
03-16-2010, 08:43 PM
Thanks for the feedback. I am glad things worked out.