PDA

View Full Version : 55hp chrysler doesnt start



pinasco
07-06-2009, 02:21 AM
"Hi there,
Having problems to get this 1972 baby started. Well it worked about 6 months ago. I build now the whole boat finished everthing is wirede up but the motor doenst start anymore. New sparkplus and sparks on both leeds. Both coils are getting warm. checked fuel line all working. cleaned carby/ pump/ lines/ I had a problem that i by mistake connected the batterie leeds wrong and also changed the coils around so it made this big bang of missfiring. anyway thats all sorted now. imparetly if u connect the batterie wrong the retrifier can brake. but i tested that. circuitbreaker startermotor is all fine. i replaced brushes. I rmember the choke was working a half a year ago. and now it doesnt anymore. I hope it has nothing to do with it. alos messarued with cable connected 0.36V which seems wrong and it moves not at all. I tried to disconnect the choke and just maunaly pushed the carby plate down. But motor doesnt wone start. it turns fine so is the pro[ellor. Don't think i broke the pisten rings. any idees. I havent had a look under the flywheel but there is no sorts and all coils have a reeding! I read something adbout a CD, dont know if that sopose to be a CDI or what anyway mototr not running red head boling wanne go fishing"

william_m
07-10-2009, 05:21 PM
You probabley have the Battery ignition. (coils on the side of the engine ) --no black boxes anywhere.

So you may have wired the key switch to Magneto. That is where I would look.

You can disconnect the wiring from the key -at the motor and run a jumper to the (+) side of the coils and spin again. If it sparks- head for the key switch.