PDA

View Full Version : OMC Cobra 43 slipping out of gear when going forward



David Boatwright
04-01-2002, 11:02 AM
" When going forward, I hear a clunking and the engine seems to be slipping out of gear. Reverse seems to be OK. This seems to more evident when going from nuetral to forward...by the time the engine engages into forward, the engine is accelerating and the boat launches. "

Ray S
04-03-2002, 08:06 PM
" David,

From my small experience with boats, I would suggest checking the gear oil and the adjustment on your cable. This may be a start.

I am the one with the milky gray color gear oil which when I put it in forward it takes about 3 second to go in gear and 10 sec to go in reverse.

Ray "

Paul Kiser
04-06-2002, 08:16 PM
" I have a sunbird corsair 4.3L GM, OMC cobra and am having almost the same problem.
When I put it in forward the prop won't ingage. It was working till I got to about half throttle and then it would kick out of gear, I could also smell rubber burning.
I checked the rubber in the prop and it's fine.
Any Ideas? "

mtrebor1
05-31-2002, 11:23 PM
had same problem last year. I replaced clutch dogs in lower unit. problem solved

hugh
06-07-2002, 08:58 AM
" no!,no!,no! shift cable is out of adj. get it fixed before u wreck your outdrive, & u will if u don't. "

jeremy
02-09-2004, 01:17 PM
" This message is obviously long after the original message was posted, so it is mostly intended for the readers. Many OMC drive shift linkages are not adjusted properly - I had a NEW drive that prematurely failed again because the linkage was not installed correctly. I have since become an EXPERT in the OMC drives. This is oftenly NOT the fault of a poorly designed clutch dog, but the fault of improper linkage adjustment. Premature failure begins to occur in either forward or reverse, and then eventually affects both gears - then you can't drive. If you catch it early, you can salvage your gears and have them FIXED, otherwise you will have to buy a new lower unit. If you need assistance, email me. "

Brandon L
04-21-2004, 10:36 PM
" Hi, my name in Brandon I have a 1987 3.0 4cyl omc cobra in a 17 ft chris craft cavilier I have trouble shifting into neutral its really hard and you have to shift from fwd to rev then to neutral with quite a force to get it into neutral anyone have any sugg. from what i have read it could be my shift linkage. Any help would be greatly apprecitated. "

Michael Utley
05-24-2004, 12:08 PM
" I have a 1989 Bayliner that has a problem with the shift cable. I have had it replace (I think)the company said they replaced and adjusted it, but the problem is still there. Do you need to adjust it every year or do I need to replace the part on the motor. Thank you Michael "

Casey Clark
06-04-2006, 07:44 PM
"Go to this site. Read the full story and print out the sheets and either fix it yourself or take copies to your mechanic. It will save you thousands: http://www.hastings.org/~stuart/cobra/ ("")"