PDA

View Full Version : Volvo D130 S130 Saildrive No Drive Power



steels
06-06-2009, 08:45 PM
I have an 18 month old Saildrive and clutch appeared to be slipping Dealer has replace clutches and now we have no power forward or reverse any ideas on what they may have done wrong or what causes slipping.

chrisbenjes
06-08-2009, 01:09 PM
I have 2 D1-30's on my cat. AT 580 hours the port drive had no power in forward gear. If engine was shut down and restarted while in forward gear it worked fine until taking it out of forward. Volvo rebuilt clutch under warranty and it now works fine-they found 1 plate slightly warped. However at 620 hours the starboard engine is now doing the same thing. Volvo dealer notified. Volvo appears to have a design problem. Your new problem sounds like an improper rebuild or installation.

kiwi_lad
07-02-2009, 11:43 PM
"Hi Mike,
Sounds like a problem I fixed for Volvo warranty.Was on its bigger brother S150. Same fault.Turned out to be shimming on the shaft itself between clutch packs. You may need to consult a Volvo dealer for this as special tools are required for setting it all up. Plates should hardly be worn at 620hrs!! Volvo has a policy worldwide of messing about it would seem rather than getting to the root cause. Guess thats why I don't work for them anymore. Still a good product though..."

jglauds
05-31-2010, 05:28 PM
Hi:

I also have a cat with 2 d1-30s, and 130 saildrives, and the port drive is slipping. I am in Tahiti, (unfortunate in the limited circumstance), and wonder if others were able to repair without hauling out?

Also, could it be my prop? Any detail on the fix would be welcome; we've got a bit of a language problem here ...

Best / jon